Sign in with
Sign up | Sign in
Your question
Solved

PROBLEM in installing GAMES. 100percent RAM usage and Freeze my system. PLS HELP

Last response: in Opinions and Experiences
Share
December 12, 2013 2:39:56 AM

Hey Guys,I have a problem when installing games in my system. When the installation begins the RAM usage will go up 100% with 0% on CPU usage and freeze my system. I need to restart my PC
to recover from Freezing. it only happens when I install games. How can I fix this?

Specs:

Asrock z77 extreme 6
intel core i5 2500k
Gskill sniper 4x2 1600 CL9
MSI twin frozer gtx 760 OC
2x WD caviar blue 500gb

More about : problem installing games 100percent ram usage freeze system pls

December 12, 2013 3:07:25 AM

turn your page file back on.. set it to system managed
m
0
l
December 12, 2013 3:16:52 AM

Follow me
1

Go to "Start," right-click "Computer" and launch the "Properties" menu. You may also go to "Start" and launch the "Control Panel." Click "System and Security" followed by "System." Both methods would conclude in the "System" options menu.
2

Click "Advanced System Settings" to launch "System Properties." Click "Settings" from the "Performance" field. Click the "Advanced" tab followed by "Change" from the "Virtual Memory" field.
3

Click "Automatically Manage Paging File Size for All Drives." In turn, this effectively enables the Windows paging file settings for all available hard disks. If your computer possesses additional drives and you do not wish to enable this setting for all, highlight the hard drive in question and click "System Managed Size."
4

Press "Set" to apply all settings, followed by "OK" to exit the Virtual Memory settings menu.
m
0
l
Related resources
December 14, 2013 7:16:18 AM

Annatorv said:
Follow me
1

Go to "Start," right-click "Computer" and launch the "Properties" menu. You may also go to "Start" and launch the "Control Panel." Click "System and Security" followed by "System." Both methods would conclude in the "System" options menu.
2

Click "Advanced System Settings" to launch "System Properties." Click "Settings" from the "Performance" field. Click the "Advanced" tab followed by "Change" from the "Virtual Memory" field.
3

Click "Automatically Manage Paging File Size for All Drives." In turn, this effectively enables the Windows paging file settings for all available hard disks. If your computer possesses additional drives and you do not wish to enable this setting for all, highlight the hard drive in question and click "System Managed Size."
4

Press "Set" to apply all settings, followed by "OK" to exit the Virtual Memory settings menu.



Thanks! all solution posted above worked! Bless you

m
0
l

Best solution

December 14, 2013 10:22:25 PM

pick right answer as solution
Share
!