Sign in with
Sign up | Sign in
Your question

Minecraft GTX 660 only at 60 fps

Last response: in Video Games
Share
January 22, 2014 3:23:23 PM

Hello, I need some help, my GT 520 which I fortunately replaced ran minecraft around 40-60 fps... Now I have a GTX 660 but it still pumps 60 fps with "Blots" of 120+ fps every once in a while. Any help is appreciated

Here are my specs:
GTX 660
Asus P5K Pro LGA 775
Intel Q6600 Quad-core @ 2.9Ghz
8 GB DDR2 Ram
1 TB HDD
Stock Minecraft 1.7.4

I have already solved the Ram issues from minecraft, Please refrain from saying that's the issue.

More about : minecraft gtx 660 fps

January 22, 2014 7:42:56 PM

Do you have vsync enabled, either in-game or in the NCP?
January 22, 2014 7:52:52 PM

It's not enabled ingame. I can't find it in Nividia Control Panel but I did change the Global settings to No Vsync. Nothing is maxed out with GPU at 32% and CPU at 50% If your interested it said CPU at 100% Maximun Frequency but I don't know what that means.
January 22, 2014 8:39:51 PM

Minecraft is not a heavily based graphics game its about your CPU and RAM, Since your RAM is DDR2 its going to make a drastic difference compared to DDR3 loosing A LOT of performance which you already know.

So it leaves it to your CPU with is not the strongest, I'd suggest you upgrade this then you should get better FPS
Related resources
!