Windows wont boot past bios, black screen

Im Using a toshiba laptop. I had gotten 2x4gb ram card for it. I installed them correctly, and for that day my computer worked fine. After i shut it down, i waited tell the next day to turn it on. When i tried it just showed the bios menu and then showed a black screen with just "_" on it. I've tried reseting the bios. I've tried taking the CMOS battery out and in, Didn't work. I've tried to boot a windows 7 installer cd, but that did't work either. I also tried booting for a usb, won't work just a black screen, as well as that i switched the hard drives, from another working hard drive. It stiil didn't boot it. But on my other laptop, it booted the toshibas hd just fine, Any ideas?
**
Also it won't load recorvery options for some reason
6 answers Last reply
More about windows wont boot past bios black screen
  1. Possibly a faulty motherboard.
  2. Sound to me like no device is chosen as a primary boot drive. Go into bios or choose boot menu when the bios appears, and make sure your primary hard drive is actually in the list and or at the top. In the boot menu you can manually choose to boot from specific drives.

    Maybe this forum post will shed some light
    http://www.sevenforums.com/general-discussion/195902-black-screen-after-bios-load-screen.html
  3. Kromletch said:
    Sound to me like no device is chosen as a primary boot drive. Go into bios or choose boot menu when the bios appears, and make sure your primary hard drive is actually in the list and or at the top. In the boot menu you can manually choose to boot from specific drives.

    Maybe this forum post will shed some light
    http://www.sevenforums.com/general-discussion/195902-black-screen-after-bios-load-screen.html


    I've thought that too, I tried to startup with every single device including booting a live cd, a windows 7 install disc. Still have the same problems
  4. Hmmm, the lean to the faulty motherboard just grew I suppose.
  5. Did you ever get your problem fixed? I am using a dell Latitude E5510 and have the same problem. I can finally get mine to start if I restart a million times and select hd in the boot menu. I am at a loss. Mine started last year when I was using it. It just shut down and wouldn't restart for some time. I finally got it to start with the boot problem. Any help would be appreciated.
  6. Try using it with only one memory bank at a time, in each one of the slots.
Ask a new question

Read More

RAM Windows 7 Laptop Screen Toshiba BIOS