Sign in with
Sign up | Sign in
Your question

Boot hangs at bios option screen

Last response: in Systems
Share
April 21, 2014 9:29:08 PM

I tried to reboot my system this afternoon and it now hangs at the boot menu option screen every time.

I have been able to get past this hang up three times so far by booting into the UEFI Setup Utility, but it's iffy. Right now I'm working in Windows on the problem computer system and it seems fine once I'm in. I do have two other computers in case I get locked out.

At first none of the bios menu options (F2, F11, etc) worked, but after turning off power using the power supply switch several times, when I started it up and arrived at that screen, by holding down the F2 key option for UEFI setup I was able to get a beep and then get into that utility. Then I exited by choosing not to save any changes (none to save) and I was able to go on into the normal boot and it booted normally from there into Windows. In other words, the only way I can boot up the system is by going through the UEFI setup utility, and it's a iffy job to do that.

Once in the operating system and hardware seemed fine, except the keys on the keyboard were doing something weird instead of typing letters. using the mouse I turned on the on-screen keyboard and clicked on a key to type in a letter and then the keyboard reverted to normal from that point on. That's happened on two of the reboots for sure, not sure if I tried it on the other.

Is this a boot virus, or possibly a bios virus symptom? I've never had a virus of any kind, no experience.

Does Windows Defender do a boot scan when you choose to do a full scan? I found no threats when I did the full scan option.

I'm running Windows 8.1 64 Pro.

Took the risk of using Windows Defender with this Windows 8.1 program
I also use Malwarebytes, which found and I then quarantined one PUP when I got back into Windows the first time. Did the Windows Defender full scan and it finished moments ago.

Built this system in early March and it's been flawless up to now:

MB --- ASRock 990FX Killer
CPU -- AMD FX 8350
Mem -- GSkill F3-17000CL 11D-8GBXL DDR 3 2133 (2 x 4GB)
Video - Radeon HD7950

Would love some troubleshooting suggestions.
April 22, 2014 2:30:14 PM

Solved. Stripped it down to barebones and one memory module. It booted. Then added things back one piece at a time. Might have been a memory module seat. I read somewhere memory can cause problems like that.
Related resources
!