Solved

Facebook,twitter,google icon dissapear! Cant log

Hello i have a strange problem! i try log with my google account but when i pass the mouse over the facebook twitter google icons(upper right in site), that icons dissapear, so i cant log! Any idea why that happening?
22 answers Last reply Best Answer
More about facebook twitter google icon dissapear log
  1. those link could be broke you may have to redo them using the browser itself and them back on the favorite .
  2. how to redo them? i dont understand what you mean. i speak for the icons on this forum, i cant log with my original account, and i use a new 1.
  3. you use the sign in one with all the credentials and it it not working you may have to contact side admin to check it .
  4. yes when i am going to press the google button, to enter with my google account in the forum all the 3 small buttons facebook twitter google dissapear.
  5. on the tag link in this page this link me to the goole tread i follow when i press it .
  6. I have the same issue. I couldn't see the icons which hinders me from logging in through facebook.
  7. Well i cant press it, when the mouse is up from that buttons they dissapear before i could press it. I refresh the page they appear and again the same,
    that buttons dissapear when i pass the mouse over that buttons, also when i pass the mouse over the publish button under the ask the comminity,
    and right down in the forum there is also some buttons in the Subscribe tomshardware forum, i cant press them either they dissapear also.

    I tried and other browsers and still the same, i cant understand how that happens!
  8. does those tag have a + sign on them .the other thing what browser you use .
  9. nop they dont have. I use google chrome and i tried and with internet explorer.
  10. then press on the - sing and it will become a + sing i use firefox .
  11. the buttons are like this.



    after i pass the mouse over that buttons to press them they dissapear and its like this

  12. there is something wrong with your browser settings i try with ie and when i press any off then it will give me a log in page same as the sign in one .
  13. well cant find anything from settings. i tried new clean instalation on chrome, i tried also firefox, the same., maybe its something with my windows
  14. does all your plug in for the browser are uptodae the flash and java you may try a system restore to a previous date or a os repair . the other thing your system is up to date .
  15. yes everything is up to date! well is more strange now, i tried and in my brother pc and in my laptop and all pcs have the same problem! wtf!
  16. then there could be a virus on your network since all the home pc have this issue i would do a full scan without network on .
  17. well i dont think so that its a network virus, cos i tried now the www.tomshardware.de and that buttons works fine there.
  18. Best answer
    it does it momentary when i try on this one http://www.presence-pc.com/ could be they have to look at this .
  19. HliasANT said:
    the buttons are like this.



    after i pass the mouse over that buttons to press them they dissapear and its like this



    Hi there,
    I see what you mean, so let me explain how those links work.
    On the page load those links to sign in through google and twitter and facebook are not really loaded, you can see them there, but the real calls are not made. now as you mouse over one of them to login, only at this moment the real call is made to load all the information that will allow you to login properly. so on mousing over one of those links you need to wait then you should see them back again.

    Please let me know if you still can't login.

    Thx
  20. hi, thanks for the answer, well today i have other problem! the buttons load when i mouse over but i cant press them, there are like just icons nothing happen when i press them.
  21. Well i think the problem is that these buttons are proloaded when i enter on site.
    in home page the buttons are like this without mouse over



    but this is how the buttons must be after i mouse over and they have load.
    Even when i refresh the page the buttons remain loaded.
    thats happen only in home page

    in the other tags like forum for example the buttons are normal



    when i mouse over they load and they look like the first page, but still cant press them.

    yesterday was the same in main page just i couldnt see the buttons. today i can see them loaded but they dont do anything when i press
  22. well third and the problem solved without do anything!
Ask a new question

Read More

Facebook Twitter Google Tom's Hardware Icons