Sign in with
Sign up | Sign in
Your question

chrome did not connect to facebook

Last response: in Tablets
Share
May 17, 2014 12:55:57 AM

Google chrome did not connect to my Facebook,please help
May 17, 2014 1:06:59 AM

That's not enough diagnostic information for anyone to help you. That said, have you tried clearing all of your browser settings by:
1. Open Chrome
2. Press Control+H (opens History)
3. Select "Clear Browsing data..." (button on this page)
4. Check everything
5. Select: clear from "the beginning of time"


Make sure you have your passwords memorized or written down, these will be removed.
Try to reload the browser at this point. Sometimes you get a poisoned cache for whatever reason that can cause problems loading websites. Usually a good first step to try.

Please try and provide more info, such as your chrome version (3 bars near the top right, about chrome) and operating system details as well as anything else that might be pertinent such as your most recent activities surrounding facebook or other websites that may have effected this.
m
0
l
May 17, 2014 1:26:37 AM

I there another way?? Beacuase I use android tablet
m
0
l
Related resources
May 17, 2014 1:30:51 AM

jennytess09 said:
I there another way?? Beacuase I use android tablet


Hence why you should include that as pertinent information..... how am I supposed to know if you mean the Windows or Android version otherwise? Oh well, a lesson for next time :) 

On Android, to do much the same, try this (also, you may wish to unmark my answer until you have confirmation of success):
1. Open Apps Drawer
2. Try long-pressing Chrome or dragging it up to the top of your screen until you get an option similar to "App Info".
If so, skip to 7 if NOT, continue.
3. Open "Settings" from the App drawer, or another way if you know that.
4. Open "Applications" when you are in settings
5. Go to "All Applications"
6. Find Chrome
7. Select it, and go "Clear App Data"

Note, this is not verbatim. However, I think you can get the general idea - there's minor variance in names but not in the end result.
m
0
l
May 21, 2014 11:29:41 PM

Any luck?
m
0
l
May 25, 2014 1:46:29 AM

If that troubleshooting doesn't work, you can try uninstalling chrome and installing it again.

Please don't spam links - SS
m
0
l
!