Solved

Problem with using my monitor's highest resolution.

I I bought a K272HUL 27" Monitor and it arrived today and, though I like the monitor, I have a problem. You see it is supposed to be able to get 2560x1440, but the highest I am getting is 1920x1080. I am using dvi-d (dual link) provided by Acer. I know for sure that I have a Radeon HD 7xxx series, and am pretty sure that it is this card in particular. (it has been about a year since I made my system so I will have to check, but I am 99% sure)

http://www.newegg.com/Product/Product.aspx?Item=N82E16814202026

it says it max resolution is 2560x1600 which is above the resolution I want. I tried fooling around in the Catalyst Control Center, but that didn't help. What should I do?

Thanks for your time. :)
3 answers Last reply Best Answer
More about problem monitor highest resolution
  1. Best answer
    If that is the graphics card that you have, then the problem is with the DVI-D port. The DVI-D port is only single link sadly, while the DVI-I port is dual-link. Single link DVI is not capable of supporting 2560x1440 resolution; it has to be dual-link to get that resolution. So the issues you're having do tie in with that being your graphics card.

    The solution would be to use a different input method. I think you can use the dual link DVI cable in the DVI-I port, but if you can't, I believe that monitor has HDMI and Displayport inputs, is that right? Displayport would definitely work to get you 2560x1440, and HDMI should work as well, as long as the card's HDMI is at least version 1.4.

    Hope that helps.
  2. The HDMI worked. Thanks man.
  3. No worries, glad you got it working :)
Ask a new question

Read More

Resolution Monitors Graphics