Sign-in / Sign-up
Your question
Solved

Need help setting up my monitor

Tags:
  • Asus
  • Graphics
  • Monitors
  • Black border
Last response: in Displays
June 19, 2014 10:18:55 AM

I just hooked up my new monitor I got. Its an Asus VK248H. I have it connected to a MSI Radeon HD 7770 via HDMI. Everything works fine except there's about a half inch thick border around the viewing area. I have the resolution set to 1080p (1920 x 1080). How do I correct this?

More about : setting monitor

a b C Monitor
June 20, 2014 1:07:03 AM

You need to go into Catalyst Control Center and either enable or disable Vsync. I had this issue with a 7970. I remember I had to change the Vsync away from its default setting to fix the issue.
m
0
l
June 20, 2014 6:18:43 PM

Actually, I just figured it out. It was a problem with overscan, it was too low.
m
0
l
Related resources

Best solution

a b C Monitor
June 20, 2014 6:32:01 PM

burstfyre20 said:
Actually, I just figured it out. It was a problem with overscan, it was too low.


Right, I think the vsync checkbox was in the overscan settings. Sorry I was not more clear.
Share