Networked Series 1 won't make daily call

Archived from groups: alt.video.ptv.tivo (More info?)

My Hughs Series 1, hacked to include a Turbonet card and running
TivoWebPlus, doesn't make the daily call (via internet) automatically.
Every two weeks I get a message saying it needs to make the call. If I
initiate it manually, it goes through fine.

Any idea what may be happening?
11 answers Last reply
More about networked series make daily call
  1. Archived from groups: alt.video.ptv.tivo (More info?)

    In article <3i09giFjc3ehU1@individual.net>, PTravel
    <ptravel@travelersvideo.com> wrote:

    > My Hughs Series 1, hacked to include a Turbonet card and running
    > TivoWebPlus, doesn't make the daily call (via internet) automatically.
    > Every two weeks I get a message saying it needs to make the call. If I
    > initiate it manually, it goes through fine.
    >
    > Any idea what may be happening?


    I've had that happened to one of the other of my SAT-T60s over the past
    few months. No Turbonet cards, no TivoWebPlus, just bigger drives.

    The units don't even attempt to call. Forcing one works fine, though.

    I don't see any rhyme or reason to it.
  2. Archived from groups: alt.video.ptv.tivo (More info?)

    "Dr. Personality" <affable@no.com.invalid> wrote in message
    news:230620051540160145%affable@no.com.invalid...
    > In article <3i09giFjc3ehU1@individual.net>, PTravel
    > <ptravel@travelersvideo.com> wrote:
    >
    > > My Hughs Series 1, hacked to include a Turbonet card and running
    > > TivoWebPlus, doesn't make the daily call (via internet) automatically.
    > > Every two weeks I get a message saying it needs to make the call. If I
    > > initiate it manually, it goes through fine.
    > >
    > > Any idea what may be happening?
    >
    >
    > I've had that happened to one of the other of my SAT-T60s over the past
    > few months. No Turbonet cards, no TivoWebPlus, just bigger drives.
    >
    > The units don't even attempt to call. Forcing one works fine, though.
    >
    > I don't see any rhyme or reason to it.

    Hmmm. Interesting. I forgot to mention it, but I installed a larger drive
    last year.
  3. Archived from groups: alt.video.ptv.tivo (More info?)

    Do you get an error message or it just isn't calling out? I hacked my
    Phillips HDR112 and it would stall after making the daily call at "Hanging
    up modem". The 9th Tee forum had a fix that I ran by telnet.

    "PTravel" <ptravel@travelersvideo.com> wrote in message
    news:3i0if4Fj97ieU1@individual.net...
    >
    > "Dr. Personality" <affable@no.com.invalid> wrote in message
    > news:230620051540160145%affable@no.com.invalid...
    > > In article <3i09giFjc3ehU1@individual.net>, PTravel
    > > <ptravel@travelersvideo.com> wrote:
    > >
    > > > My Hughs Series 1, hacked to include a Turbonet card and running
    > > > TivoWebPlus, doesn't make the daily call (via internet) automatically.
    > > > Every two weeks I get a message saying it needs to make the call. If
    I
    > > > initiate it manually, it goes through fine.
    > > >
    > > > Any idea what may be happening?
    > >
    > >
    > > I've had that happened to one of the other of my SAT-T60s over the past
    > > few months. No Turbonet cards, no TivoWebPlus, just bigger drives.
    > >
    > > The units don't even attempt to call. Forcing one works fine, though.
    > >
    > > I don't see any rhyme or reason to it.
    >
    > Hmmm. Interesting. I forgot to mention it, but I installed a larger
    drive
    > last year.
    >
    >
  4. Archived from groups: alt.video.ptv.tivo (More info?)

    "Bob S." <rshamanz@insightduh.arar.com> wrote in message
    news:WLKue.5070$7X1.102@tornado.ohiordc.rr.com...
    > Do you get an error message or it just isn't calling out? I hacked my
    > Phillips HDR112 and it would stall after making the daily call at "Hanging
    > up modem". The 9th Tee forum had a fix that I ran by telnet.
    >
    I don't think so, but I'll check the error log tonight when I get home.
  5. Archived from groups: alt.video.ptv.tivo (More info?)

    "PTravel" <ptravel@travelersvideo.com> wrote in message
    news:3i09giFjc3ehU1@individual.net...
    > My Hughs Series 1, hacked to include a Turbonet card and running
    > TivoWebPlus, doesn't make the daily call (via internet) automatically.
    > Every two weeks I get a message saying it needs to make the call. If I
    > initiate it manually, it goes through fine.
    >
    > Any idea what may be happening?

    Did it ever, post-hack? I mean, you added TurboNet and now it won't call
    out, or it called out via network for 3 years and has suddenly stopped?

    Ed
    89CamaroZ28@nowherenow.com
  6. Archived from groups: alt.video.ptv.tivo (More info?)

    "machinehead" <zzz@zzz.com> wrote in message
    news:74321$42bc48b5$d1cc767a$10676@snip.allthenewsgroups.com...
    >
    > "PTravel" <ptravel@travelersvideo.com> wrote in message
    > news:3i09giFjc3ehU1@individual.net...
    > > My Hughs Series 1, hacked to include a Turbonet card and running
    > > TivoWebPlus, doesn't make the daily call (via internet) automatically.
    > > Every two weeks I get a message saying it needs to make the call. If I
    > > initiate it manually, it goes through fine.
    > >
    > > Any idea what may be happening?
    >
    > Did it ever, post-hack? I mean, you added TurboNet and now it won't call
    > out, or it called out via network for 3 years and has suddenly stopped?

    I've been trying to think back, and I'm not really sure. I think it
    probably did make the call at first, but I've been getting the "make daily
    call now" messages every three weeks or so for some time.


    >
    > Ed
    > 89CamaroZ28@nowherenow.com
    >
    >
  7. Archived from groups: alt.video.ptv.tivo (More info?)

    In article <74321$42bc48b5$d1cc767a$10676@snip.allthenewsgroups.com>,
    "machinehead" <zzz@zzz.com> wrote:

    >
    > "PTravel" <ptravel@travelersvideo.com> wrote in message
    > news:3i09giFjc3ehU1@individual.net...
    > > My Hughs Series 1, hacked to include a Turbonet card and running
    > > TivoWebPlus, doesn't make the daily call (via internet) automatically.
    > > Every two weeks I get a message saying it needs to make the call. If I
    > > initiate it manually, it goes through fine.
    > >
    > > Any idea what may be happening?
    >
    > Did it ever, post-hack? I mean, you added TurboNet and now it won't call
    > out, or it called out via network for 3 years and has suddenly stopped?

    could be as simple as not entering a correct DNS
  8. Archived from groups: alt.video.ptv.tivo (More info?)

    "Jack Zwick" <jackzwick@yahoo.com> wrote in message
    news:jackzwick-9B9E52.13245424062005@newssvr11-ext.news.prodigy.com...
    > In article <74321$42bc48b5$d1cc767a$10676@snip.allthenewsgroups.com>,
    > "machinehead" <zzz@zzz.com> wrote:
    >
    > >
    > > "PTravel" <ptravel@travelersvideo.com> wrote in message
    > > news:3i09giFjc3ehU1@individual.net...
    > > > My Hughs Series 1, hacked to include a Turbonet card and running
    > > > TivoWebPlus, doesn't make the daily call (via internet) automatically.
    > > > Every two weeks I get a message saying it needs to make the call. If
    I
    > > > initiate it manually, it goes through fine.
    > > >
    > > > Any idea what may be happening?
    > >
    > > Did it ever, post-hack? I mean, you added TurboNet and now it won't
    call
    > > out, or it called out via network for 3 years and has suddenly stopped?
    >
    > could be as simple as not entering a correct DNS

    No, because it can make the daily call just fine when initiated manually (in
    the setup - telephone screen). It just doesn't do it automatically. I'd
    been having some network problems recently (my home setup is a little more
    elaborate than most -- 3 routers and 2 hubs and 1 switch), so at first I
    thought it was just a question of the network being down when it tried to
    make the calls. However, the last few weeks, everything has been ticking
    like a clock -- it just doesn't make the call by itself.
  9. Archived from groups: alt.video.ptv.tivo (More info?)

    "PTravel" <ptravel@travelersvideo.com> wrote in message
    news:3i3es9FjcjthU1@individual.net...
    >
    > "machinehead" <zzz@zzz.com> wrote in message
    > news:74321$42bc48b5$d1cc767a$10676@snip.allthenewsgroups.com...
    > >
    > > "PTravel" <ptravel@travelersvideo.com> wrote in message
    > > news:3i09giFjc3ehU1@individual.net...
    > > > My Hughs Series 1, hacked to include a Turbonet card and running

    <snip>

    > > out, or it called out via network for 3 years and has suddenly stopped?
    >
    > I've been trying to think back, and I'm not really sure. I think it
    > probably did make the call at first, but I've been getting the "make daily
    > call now" messages every three weeks or so for some time.
    >
    >
    > >
    > > Ed

    -->I have two Phillips dsr6000's, both are hacked.
    All I have done to them is:

    a. ran "flashtivo" to keep unit from checking for HD changes (
    http://tivo.stevejenkins.com/network_cd.html#_Toc101001755 )
    b. created /var/hack dir
    c. copied/installed tivobin files, tivoweb and tytool but am not loading
    them automatically on boot up
    d. ran kill_initrd program to disable HD checking for hacks
    e. done

    I don't keep the programs in "c" above running and have to telnet in each
    time and run programs and when I am done, exit/kill them.

    My both my hacked and non-hacked dsr6000's still make the call to TiVO as
    scheduled via TiVOnet card.

    Not sure if this helps narrow down anything for anyone, just entering this
    into evidence as it were...... ;-)
    Maybe something else preventing the call? A program left running? Firewall
    blocking something?

    Scotty
  10. Archived from groups: alt.video.ptv.tivo (More info?)

    "PTravel" <ptravel@travelersvideo.com> wrote in message
    news:3i3es9FjcjthU1@individual.net...
    > >
    > > Did it ever, post-hack? I mean, you added TurboNet and now it won't
    call
    > > out, or it called out via network for 3 years and has suddenly stopped?
    >
    > I've been trying to think back, and I'm not really sure. I think it
    > probably did make the call at first, but I've been getting the "make daily
    > call now" messages every three weeks or so for some time.

    Well, you could check that the #401 setting is intact, though I would think
    that would have to be the case for the manual call to succeed. But it can't
    hurt to check.

    I'm assuming that, like the other poster said, it doesn't try and fail, it
    just never tries at all? Does the System Info screen ever show a call that
    failed?

    If it never tries, and there's no failure message, it seems like some
    process just isn't running. If a reboot doesn't fix it, then it may indeed
    be something that got fubar'd by an upgrade, though it's just weird for that
    to happen.

    Ed
    89CamaroZ28@nowherenow.com
  11. Archived from groups: alt.video.ptv.tivo (More info?)

    machinehead wrote:
    > "PTravel" <ptravel@travelersvideo.com> wrote in message
    > news:3i3es9FjcjthU1@individual.net...
    > > >
    > > > Did it ever, post-hack? I mean, you added TurboNet and now it won't
    > call
    > > > out, or it called out via network for 3 years and has suddenly stopped?
    > >
    > > I've been trying to think back, and I'm not really sure. I think it
    > > probably did make the call at first, but I've been getting the "make daily
    > > call now" messages every three weeks or so for some time.
    >
    > Well, you could check that the #401 setting is intact, though I would think
    > that would have to be the case for the manual call to succeed. But it can't
    > hurt to check.
    >
    > I'm assuming that, like the other poster said, it doesn't try and fail, it
    > just never tries at all? Does the System Info screen ever show a call that
    > failed?
    >
    > If it never tries, and there's no failure message, it seems like some
    > process just isn't running. If a reboot doesn't fix it, then it may indeed
    > be something that got fubar'd by an upgrade, though it's just weird for that
    > to happen.
    >
    > Ed
    > 89CamaroZ28@nowherenow.com

    As a follow up, I replaced TivoWeb with TivoWeb Plus. Since then, my
    Series 1 has been making the daily call with no problems.
Ask a new question

Read More

Ptv Tivo