Series 2 with 7.1 has delayed response to remote

Archived from groups: alt.video.ptv.tivo (More info?)

I bought a Series 2 with a wireless network adapter. The network didn't
work. After several calls I found someone who knew that I needed to wait
for version 7 software for the wireless adapter to work. I signed up on the
web site, waited 3 or 4 days and received the new software. The wireless
works.

However, the tivo delays a full second on every remote key press. This is
very disruptive. Several more calls and I finally talked to someone who
knew that this was caused by the 7.1 software. I was promised that TiVo is
working on fixing this.

Anyone experiencing the same or hearing the same promise?
Cole
2 answers Last reply
More about series delayed response remote
  1. Archived from groups: alt.video.ptv.tivo (More info?)

    ColeC wrote:
    > I bought a Series 2 with a wireless network adapter. The network didn't
    > work. After several calls I found someone who knew that I needed to wait
    > for version 7 software for the wireless adapter to work. I signed up on the
    > web site, waited 3 or 4 days and received the new software. The wireless
    > works.

    Seems odd unless you bought a particular adapter that wasn't supported
    until version 7. That's actually pretty likely if you got an 802.11g
    adapter.

    > However, the tivo delays a full second on every remote key press. This is
    > very disruptive. Several more calls and I finally talked to someone who
    > knew that this was caused by the 7.1 software. I was promised that TiVo is
    > working on fixing this.
    >
    > Anyone experiencing the same or hearing the same promise?

    A lot of people were, but I think most were fixed when they got a follow
    up fix to 7.1 (7.1b something). I think some machines were still
    affected by the remote lag, though. IOW, the support guy isn't blowing
    smoke, slow remote response has been an issue with v. 7 and they have
    been releasing fixes.

    Randy S.
  2. Archived from groups: alt.video.ptv.tivo (More info?)

    "Randy S." <Randy@nospam.com> wrote in message
    news:d9n9mq$ggu$1@spnode25.nerdc.ufl.edu...
    > ColeC wrote:
    > > I bought a Series 2 with a wireless network adapter. The network didn't
    > > work. After several calls I found someone who knew that I needed to
    wait
    > > for version 7 software for the wireless adapter to work. I signed up on
    the
    > > web site, waited 3 or 4 days and received the new software. The
    wireless
    > > works.
    >
    > Seems odd unless you bought a particular adapter that wasn't supported
    > until version 7. That's actually pretty likely if you got an 802.11g
    > adapter.
    Apparently. I ordered both together from tivo.com. It's always dangerous
    to ASSUME. Heh, heh, heh.
    >
    > > However, the tivo delays a full second on every remote key press. This
    is
    > > very disruptive. Several more calls and I finally talked to someone who
    > > knew that this was caused by the 7.1 software. I was promised that TiVo
    is
    > > working on fixing this.
    > >
    > > Anyone experiencing the same or hearing the same promise?
    >
    > A lot of people were, but I think most were fixed when they got a follow
    > up fix to 7.1 (7.1b something). I think some machines were still
    > affected by the remote lag, though. IOW, the support guy isn't blowing
    > smoke, slow remote response has been an issue with v. 7 and they have
    > been releasing fixes.
    >
    > Randy S.

    Thanks for the confirmation. I was worried that I had a problem with my
    hardware.
    ColeC
Ask a new question

Read More

Ptv Tivo Tivo Wireless Network Software