Unable to record

Archived from groups: alt.video.ptv.tivo (More info?)

I have recently copied the hard drive from one dtivo (Phillips DSR704
with replacement drive to ) to use in another. The tivo boots up fine
with the copy, but I am unable to record.

I used the "dd if=/dev/hda of=/dev/hdb" command to copy the drive. I
have not resized the drive with mfstools(the original is a 120Gb drive,
while the new drive is a 160Gb, so it still reports 120Gb) because it
was the hacks that I wanted to copy, not the size.

Any clue as to what's going on? And, what needs to be done to enable
recording on the second machine.
1 answer Last reply
More about unable record
  1. Archived from groups: alt.video.ptv.tivo (More info?)

    I had this problem with a drive I ordered. Basically the Tivo knows
    you've moved the drive I believe that a S/N from the Mb gets copied
    to the drive so they are "married". If you do a guided set up all should
    be ok.
    "Jim in MO" <JEBradley@gmail.com> wrote in message
    news:1118506448.175782.240420@z14g2000cwz.googlegroups.com...
    >I have recently copied the hard drive from one dtivo (Phillips DSR704
    > with replacement drive to ) to use in another. The tivo boots up fine
    > with the copy, but I am unable to record.
    >
    > I used the "dd if=/dev/hda of=/dev/hdb" command to copy the drive. I
    > have not resized the drive with mfstools(the original is a 120Gb drive,
    > while the new drive is a 160Gb, so it still reports 120Gb) because it
    > was the hacks that I wanted to copy, not the size.
    >
    > Any clue as to what's going on? And, what needs to be done to enable
    > recording on the second machine.
    >
Ask a new question

Read More

Ptv Tivo Tivo Command Prompt Hard Drives