problem with series1 pvr10uk resetting.

Archived from groups: alt.video.ptv.tivo (More info?)

ok. igotta problem with my tivo, and no earthly clue about how to go about
diagnosing / fixing it.

i have a pvr10uk. every dayit starts to dial up. then the picture onscreen
starts to pixelate *badly*, then it starts to become unresponsive (taking
30+seconds to respond to the remote).. then after 2-5 mins, it reboots,
dials up, and then works for a day or two.

does anyone have any ideas why this may happen?
does anyone have any idea what i should check?


john (who's discovering that a 30 second gap in recording *really* messes up
some films)
1 answer Last reply
More about problem series1 pvr10uk resetting
  1. Archived from groups: alt.video.ptv.tivo (More info?)

    "john" <no.one@no.where.uk> wrote in message
    news:QOdfe.44057$Cq2.25882@fe2.news.blueyonder.co.uk...
    > ok. igotta problem with my tivo, and no earthly clue about how to go about
    > diagnosing / fixing it.
    >
    > i have a pvr10uk. every dayit starts to dial up. then the picture
    > onscreen starts to pixelate *badly*, then it starts to become unresponsive
    > (taking 30+seconds to respond to the remote).. then after 2-5 mins, it
    > reboots, dials up, and then works for a day or two.
    >
    > does anyone have any ideas why this may happen?
    > does anyone have any idea what i should check?


    sounds to me like your hd's on the way out.

    checkout
    http://www.tivocommunity.com/tivo-vb/forumdisplay.php?s=&forumid=14

    for the uk tivo community forum - masses of help there...

    C
Ask a new question

Read More

Ptv Tivo Tivo Dial Up Connection