DSR-922 Power Loss

Archived from groups: alt.video.satellite.4dtv (More info?)

I have a new DSR-922. Worked fine for 2 weeks but now looses power
intermittently. After losing power it warms up and usually loses
power again. After a few times it powers up and works again for a few
hours then same thing happens. Bad power supply?? Breaker trip?
Any ideas. Any info is appreciated. Thanks, Steve
3 answers Last reply
More about dsr 922 power loss
  1. Archived from groups: alt.video.satellite.4dtv (More info?)

    Thanks for your help DRLev!

    Says current ver is 000000EC
    Target Ver 00000000

    Will unplug the LNB's. The picture was great until yesterday. Then
    the rebooting started and picture quality diminished. Lots of tiling
    on DC and sparklies on Analogs. It did go from the 20's to the 50's
    temperature wise here in the NE Ohio area. Is it possible a LNB is
    wet from thawing ice and snow?? Talk to ya...Thanks, Steve

    On Sat, 19 Mar 2005 18:54:02 -0500, SRV <> wrote:

    >I have a new DSR-922. Worked fine for 2 weeks but now looses power
    >intermittently. After losing power it warms up and usually loses
    >power again. After a few times it powers up and works again for a few
    >hours then same thing happens. Bad power supply?? Breaker trip?
    >Any ideas. Any info is appreciated. Thanks, Steve
  2. Archived from groups: alt.video.satellite.4dtv (More info?)

    Check the System Status screen (Options 6-5) and see what version firmware it has and
    if it says anything about the next ver. of the firmware. You may need to scroll that
    screen to view all lines related to the firmware version.

    Disconnect the LNB cables from the back panel and see how it acts. A problem in the
    LNB cable may be causing this to happen.


    <SRV> wrote in message news:2mep31tvj3p9da3fvv78j7ef9rme14mb5m@4ax.com...
    |I have a new DSR-922. Worked fine for 2 weeks but now looses power
    | intermittently. After losing power it warms up and usually loses
    | power again. After a few times it powers up and works again for a few
    | hours then same thing happens. Bad power supply?? Breaker trip?
    | Any ideas. Any info is appreciated. Thanks, Steve
  3. Archived from groups: alt.video.satellite.4dtv (More info?)

    SRV <> wrote:

    > I have a new DSR-922. Worked fine for 2 weeks but now looses power
    > intermittently. After losing power it warms up and usually loses
    > power again. After a few times it powers up and works again for a few
    > hours then same thing happens. Bad power supply?? Breaker trip?
    > Any ideas. Any info is appreciated. Thanks, Steve


    This kind of reminds me of the 922 I first had. It had some power
    issues pretty much right out of the box (I don't recall the exact
    details, but vaguely recall it would power off sometimes) when there was
    a VCII module installed (kind of a necessity...), but once I pulled the
    VCII out (per Motorola's(?) suggestion) there was no problem. Basically
    an inadequate power supply.

    The replacement 922 has worked fine for several years now (knock on
    wood).
Ask a new question

Read More

4DTV Satellite Power Supplies Video Power