Closed Solved

Windows 10 Audio Stuttering Issues

I just recently updated to Windows 10 and I've encountered stuttering issues with the sound regardless of what is played (YouTube videos, songs on iTunes, games, etc.). The audio is fine however when I output it through my monitors (probably uses NVIDIA drivers instead). I have already install the latest Realtek audio drivers from ASUS for my motherboard (ASUS Z87 PRO) but to no avail. I sincerely appreciate any help in solving this problem. Thanks!
22 answers Last reply Best Answer
More about windows audio stuttering issues
  1. Best answer
    Never mind, I fixed my problem. I happened to find this guide http://blogs.technet.com/b/mediaq/archive/2015/07/30/windows_2d00_10_2d00_audio_2d00_troubleshooting_2d00_tips.aspx and disabling audio enhancements fixed it for me. Hope this helps anyone in the future looking through this post.
  2. I was having trouble with Windows 10 audio skipping and stuttering with any network or internet activity. It didn't matter if I was listening to local content or streaming it in. Any internet (usually browser) related activity would cause the audio in Windows 10 to skip and stutter. This was happening with Realtek onboard audio in addition to my external soundcard. I tried so many useless fixes.

    I'm happy to announce it is now solved!

    It had nothing to do with my soundcards at all but a conflict with my WiFi adapter. Yeah yeah yeah, it makes sense now but I wasn't seeing it. I went into Device Manager and disabled and uninstalled the Realtek Family Ethernet Controller as I'm not wired and also did the same with my WiFi adapter. I rebooted and then reinstalled the new WiFi adapter software from the manufacturer. The fix was instant. This music lover is quite pleased.
  3. I experienced a stuttering sound when I migrated from Windows 8.1 to 10 several months back. Specifically changes on the video output caused the stuttering. At that time I solved it by disabling the sound devices related to the HDMI outputs, which I don't use. I only use a digital coax/optical SP/DIF output with a external DAC. After the recent update by Microsoft, build 10.0.10586, the stuttering problem returned and disabling the HDMI outputs did not solve the problem as it did before. I de-installed the driver for the audio. After a reboot the driver was installed again. After this the stuttering issue seems to be solved, even with the HDMI outputs enabled.
    I have a Âsus PT6 deluxe V2 motherboard and Nvidia Gforce GT730 videocard.
  4. The problems with the stuttering returned after a few days. Extremely annoying. I was about to buy a new audio card, but then I had another idea. I disabled the on-board ADI Soundmax since I don't think the issues will be solved any time soon if ever. I now use an external low cost Clicktronic HDMI to SP/DIF converter which in turn is linked to a Gungnir DAC with SP/DIF input. After that the stuttering is solved and the sound quality if excellent. The Clicktonic converter also has analog output, but I use the superior Schitt DAC.

    In the past I have had bad results (digital noise) using the HDMI converter on the HDMI output of a computer, but with Gforce GT730 the results are excellent. No (digital) noise, wow or flutter or interference with the video signal. De Schitt Gungnir DAC also has an USB input that I could have used to solve the stuttering issue, but SP/DIF gives a better sound on a high end audio system. In the future I may buy a DAC with HDMI inputs, since these support more than 2 audio channels.
  5. Unfortunately the issue returned. I don't think I is gonna be solved any time soon. I no longer use Windows to play audio. I use Linux, Plex server and Chromecast instead.
  6. It seems I have solved the stuttering issue for my Windows 10 computer after all. I disabled the on-board ADI SoundMax audio in the BIOS, since I don't need it. Now the other audio components appear to work properly. Apparently disabling the on board audio device via Windows device management does not suffice and the device still interferes with the other audio components. I hope I will not be disappointed again in a few days from now.
  7. Hi, I was having the same problem. Audio stuttering from local audio files on the HD or streaming via YouTube.

    I'm running an Asus ST Z87 with onboard audio/video.

    I disabled all of the "Audio Inputs and Outputs" in Device Manager, as well as disabled the RealTek High Definition Audio device from under "Sound, video and game controllers". I then rebooted.

    Upon reboot, I re-enabled the RealTek High Definition Audio controller (under Sound, video and game controllers) and re-enabled only "Realtek Digital Output (Realtek High Definition Audio)" and "Speakers (Realtek High Definition Audio)". I did NOT enable the "Realtek Digital Output (Optical)" output.

    Immediately rebooted. Upon reboot, I do not have the same audio stuttering that started about 2 or 3 weeks ago.

    I hope it stays this way! Hope this helps ....
  8. This was what worked for me (and I have tried a lot of other fixes).
    I found that there would be no stutter or buzzing when I disabled my network adapter (Realtek RTL8188CE Wireless LAN 802.11n PCI-E NIC) in Device Manager.
    With that, I downloaded and installed the latest driver directly from Realtek:
    http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PFid=48&Level=5&Conn=4&ProdID=272&DownTypeID=3&GetDown=false&Downloads=true
    They have a few models/versions listed and I had to download the correct one (i.e. RTL8188CE for me). They did not have a Windows 10 version, so I downloaded the latest I could find, i.e. Windows driver auto installation program (support Win8) version 2007.12.0419.2013 2013/5/30.

    I installed it, rebooted, and have not had problems with my sound since.
  9. This was what worked for me (and I have tried a lot of other fixes, changing formats/sample rates, disabling effects, reinstalling windows, etc).
    I found that there would be no stutter or buzzing when I disabled my network adapter (Realtek RTL8188CE Wireless LAN 802.11n PCI-E NIC) in Device Manager.
    With that, I downloaded and installed the latest driver directly from Realtek:
    http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PFid=48&Level=5&Conn=4&ProdID=272&DownTypeID=3&GetDown=false&Downloads=true
    They have a few models/versions listed and I had to download the correct one (i.e. RTL8188CE for me). They did not have a Windows 10 version, so I downloaded the latest I could find, i.e. Windows driver auto installation program (support Win8) version 2007.12.0419.2013 2013/5/30.

    I installed it, rebooted, and have not had problems with my sound since.
  10. I think I solved the issue once and for all and it had nothing to do with the audio card or driver. When I went from Windows 7 to Windows 10 I also moved the boot partition from a platter based HDD to a SSD, a 256 GB Samsung 850 Pro. It is a very fast SSD, but the SSD seems to have caused the stuttering. Some time ago I used the Samsung Magician software to optimize Windows 10 for use with the SSD. After that stuttering issues with all audio devices, inluding the on board ADI Soundmax, are solved.
  11. Thank you very much!! you solved my problema. It DO was the wifi adapter's driver making audio suttering!! :D
    Cheers! I' drink this mate on you!

    Santi from Argentina

    TheMissionary said:
    I was having trouble with Windows 10 audio skipping and stuttering with any network or internet activity. It didn't matter if I was listening to local content or streaming it in. Any internet (usually browser) related activity would cause the audio in Windows 10 to skip and stutter. This was happening with Realtek onboard audio in addition to my external soundcard. I tried so many useless fixes.

    I'm happy to announce it is now solved!

    It had nothing to do with my soundcards at all but a conflict with my WiFi adapter. Yeah yeah yeah, it makes sense now but I wasn't seeing it. I went into Device Manager and disabled and uninstalled the Realtek Family Ethernet Controller as I'm not wired and also did the same with my WiFi adapter. I rebooted and then reinstalled the new WiFi adapter software from the manufacturer. The fix was instant. This music lover is quite pleased.
  12. TTLoonie's solution worked for me! I thought I had this issue beat a month ago (April 1, 2016) but it came back. It seems that it was the Realtek LAN driver. I went from Windows 7 to Windows 10 - and that is when the issues of staggering, stuttering audio surfaced.

    I went to the Realtek website, ended up looking for Realtek® 8111GR for my on-board LAN on my Asus Sabertooth Z97 Mark 1. Installed the new LAN driver and have been running music and heavy graphic websites, photoshop, etc. and NO STUTTERING.

    Many many many thanks, TTLoonie.


    TTLoonie said:
    This was what worked for me (and I have tried a lot of other fixes, changing formats/sample rates, disabling effects, reinstalling windows, etc).
    I found that there would be no stutter or buzzing when I disabled my network adapter (Realtek RTL8188CE Wireless LAN 802.11n PCI-E NIC) in Device Manager.
    With that, I downloaded and installed the latest driver directly from Realtek:
    http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PFid=48&Level=5&Conn=4&ProdID=272&DownTypeID=3&GetDown=false&Downloads=true
    They have a few models/versions listed and I had to download the correct one (i.e. RTL8188CE for me). They did not have a Windows 10 version, so I downloaded the latest I could find, i.e. Windows driver auto installation program (support Win8) version 2007.12.0419.2013 2013/5/30.

    I installed it, rebooted, and have not had problems with my sound since.
  13. TheMissionary said:
    I was having trouble with Windows 10 audio skipping and stuttering with any network or internet activity. It didn't matter if I was listening to local content or streaming it in. Any internet (usually browser) related activity would cause the audio in Windows 10 to skip and stutter. This was happening with Realtek onboard audio in addition to my external soundcard. I tried so many useless fixes.

    I'm happy to announce it is now solved!

    It had nothing to do with my soundcards at all but a conflict with my WiFi adapter. Yeah yeah yeah, it makes sense now but I wasn't seeing it. I went into Device Manager and disabled and uninstalled the Realtek Family Ethernet Controller as I'm not wired and also did the same with my WiFi adapter. I rebooted and then reinstalled the new WiFi adapter software from the manufacturer. The fix was instant. This music lover is quite pleased.


    I have the Same issue, I have tried everything, bunt now it makes sense. I have noticed that my router is not working too well, since I have a HDD attached to it and when I try to upload or download something from it, it is painfully slow. And sometimes I just don-t have internet connection on ethernet cable while my WiFi connection is just fine.
    I have this issue for a few weeks now, and I blamed my latest windows 10 build, but is seems that my OS is fine.

    thank you
  14. Thanks for providing the exact audio fix for two identical Lenovo Windows 7 WiFi-enabled desktops. I was nearing insanity as audio playback is absolutely essential -- and I had already wasted lots of time looking for a solution (and also reverting back and forth to Windows 7!!!). There was definitely a conflict involving the Realtek LAN driver that did not exist in Windows 7. (For others: don't forget to download the latest driver before deleting the installed one!) Now, I have finally upgraded to Windows 10. Thanks again :)
  15. Killermachine252 said:
    Never mind, I fixed my problem. I happened to find this guide http://blogs.technet.com/b/mediaq/archive/2015/07/30/windows_2d00_10_2d00_audio_2d00_troubleshooting_2d00_tips.aspx and disabling audio enhancements fixed it for me. Hope this helps anyone in the future looking through this post.


    Killer thanks this worked for me.
  16. Killermachine252 said:
    I'm happy to announce it is now solved!

    It had nothing to do with my soundcards at all but a conflict with my WiFi adapter. Yeah yeah yeah, it makes sense now but I wasn't seeing it. I went into Device Manager and disabled and uninstalled the Realtek Family Ethernet Controller as I'm not wired and also did the same with my WiFi adapter. I rebooted and then reinstalled the new WiFi adapter software from the manufacturer. The fix was instant. This music lover is quite pleased.


    It really worked! Thanks a lot! This problem is really annoying.
    I hope everyone solve this in your PC's, I was freaking out, couldn't find the solution

    PS: It might not solved 100%, but I never heard that glitch sound again. I guarantee that dramatically reduced buzzing noise

    Thanks
  17. This actually didn't work for me. I have a hardware issue I think. I noticed the headset jack may be messed up because windows changes the sound from speakers to headset randomly which causes my stutter. Just putting this here for others in case this solution doesn't work for them. I haven't done anything about it yet because I am too busy. As long as I use my HDMI output there is no stutter. I will probably remove the front headset and and speaker from case to see if that is the issue. I'll report back later.

    Marcus
  18. And if you want another solution...

    It has to do with the cooling of the PC and giving maintenance
    I owe a Dell Optiplex 745, Intel Core 2 Duo with 2.13 GHz, 4GB RAM, all with Windows 10 Pro

    At first the audio was very glitchy, even if you played music and refreshed the PC, it would stutter.
    So i gave maintenance.
    I cleaned up the PC with cool air to remove any dust that can potentially cause heat problemas and removed all heatsinks
    (CPU, be careful / FSB or other on mainboard / Video card or GPU) , and cleaned up old thermal paste to apply new paste (just apply a drop of paste, dont make a mess).

    After that, the audio stutter stoped. It hasnt failed. Try it. If your disassembling a laptop, be careful to.
  19. MY SOLUTION:

    I can confirm that changing the Default Format option alleviated the issue in my case but has not solved it completely. I'm using Windows 8.1, Realtek onboard sound and drivers. It appears that setting the highest available format quality results in least frequent stuttering, however in my case, at the below cited selected format, the stuttering is still present at times.

    Go: Control Panel > Sound > Playback > Speakers (or your preferred sound output device) > Properties > Advanced > Here change Default Format to: 24 bit 192000 Hz (Studio Quality) > Click Apply

    New information: Choosing a lower quality Default Format - 16 bit 48000 Hz (DVD Quality) has solved the issue completely. If you are an audiophile or get a compulsive nagging sense of unease when you feel things aren't perfect, this solution might not be for you. I however am enjoying it.
  20. Okay, I am on day 2 of my solution and so far, so good.

    The stats: Dell XPS 15 9550, core i5, 16gb rab, 500gb samsung ssd, gtx 960

    The solution: I tried almost everything I read online for a fix (superfetch off, audio bitrate...) and nothing worked. I decided to look through my device manager for possible conflicts and noticed that my laptop was defaulting to the onboard graphics card instead of the gtx 960 that came with the laptop. I turned off the integrated graphics card though the device manager and that seems to have resolved things for me. I have superfetch on at the moment and things are relatively smooth and (knocks on wood) I haven't had any real stuttering in the performance of my laptop since.

    Hopefully this will work for some of you as it has for me. good luck all.
  21. Killermachine252 said:
    I just recently updated to Windows 10 and I've encountered stuttering issues with the sound regardless of what is played (YouTube videos, songs on iTunes, games, etc.). The audio is fine however when I output it through my monitors (probably uses NVIDIA drivers instead). I have already install the latest Realtek audio drivers from ASUS for my motherboard (ASUS Z87 PRO) but to no avail. I sincerely appreciate any help in solving this problem. Thanks!


    Took me awhile to figure this out. It was a simple fix. In the Windows search bar type Bluetooth Settings. Click on "More Bluetooth Options". Uncheck "Allow Bluetooth devices to find this PC". Fixed my audio stuttering completely.
Ask a new question

Read More

windows 10 Headphones Audio stutter