Solved

How to boot straight into desktop?

How do I boot my pc straight into the desktop without the username and picture shown
32 answers Last reply Best Answer
More about boot straight desktop
  1. Failmora said:
    How do I boot my pc straight into the desktop without the username and picture shown


    What OS?
  2. USAFRet said:
    Failmora said:
    How do I boot my pc straight into the desktop without the username and picture shown


    What OS?


    Windows 10 Pro
  3. I believe in power options, there should be an option to not require password on sleep or something. That helped me, if I remember correctly.
  4. rcald2000 said:


    I did this and the sign in screen is still there but no password was needed. I want to bypass this login screen and straight jump to the desktop
  5. rwinches said:


    Still shows my name and picture when booting up but password was not required, I want to bypass this stuff
  6. Failmora said:
    rwinches said:


    Still shows my name and picture when booting up but password was not required, I want to bypass this stuff


    Does it go to the desktop on its own?
    Or do you have to click something?
  7. USAFRet said:
    Failmora said:
    rwinches said:


    Still shows my name and picture when booting up but password was not required, I want to bypass this stuff


    Does it go to the desktop on its own?
    Or do you have to click something?


    Yes it goes on it's own, I don't have to click anything.
  8. Failmora said:
    USAFRet said:
    Failmora said:
    rwinches said:


    Still shows my name and picture when booting up but password was not required, I want to bypass this stuff


    Does it go to the desktop on its own?
    Or do you have to click something?


    Yes it goes on it's own, I don't have to click anything.


    OK then....I'm not seeing an issue.
    What would you like it to do?
  9. USAFRet said:
    Failmora said:
    USAFRet said:
    Failmora said:
    rwinches said:


    Still shows my name and picture when booting up but password was not required, I want to bypass this stuff


    Does it go to the desktop on its own?
    Or do you have to click something?


    Yes it goes on it's own, I don't have to click anything.


    OK then....I'm not seeing an issue.
    What would you like it to do?


    Not show my username and picture at all, and just skip the login screen and everything and go straight to the desktop.
  10. Failmora said:
    USAFRet said:
    Failmora said:
    USAFRet said:
    Failmora said:
    rwinches said:


    Still shows my name and picture when booting up but password was not required, I want to bypass this stuff


    Does it go to the desktop on its own?
    Or do you have to click something?


    Yes it goes on it's own, I don't have to click anything.


    OK then....I'm not seeing an issue.
    What would you like it to do?


    Not show my username and picture at all, and just skip the login screen and everything and go straight to the desktop.


    I'm not sure that's possible.
  11. It is possible, but since I'm not near my Windows 10 computer at the moment, I'm not sure how much help I could be. I made this possible on my laptop with Windows 10. The only time it shows me my username and password is when it is trying to log into the previous user that is password locked (I have 2 users on my laptop, 1 password locked the other is not)

    Have you tried go under the User Account try converting it from a microsoft account to local account. (Sorry, forgot what it is actually listed as atm). And like I said earlier try turning off the require password on sleep in power options. I really do believe that is what I did when I got it working on my laptop.

    I'll look more into it when I get home from work tonight and see if you've solved your issue.
  12. Skipping the login screen is not possible, setting it so you don't have a password on login is all you can do. No password will let Windows login automatically to the desktop.
  13. It is possible. As stated in my earlier post, my laptop does it all the time when I turn it on from a cold boot.

    I have two User on my laptop User 1 has a password and User 2 does not. It automatically tried to login to the previous User that was logged in before shutting down. The only time I see the login screen is when it tries to login to User 1 and asks for my password. When the previous user was User 2, it automatically logs in and takes me to my desktop.
  14. SiNxPride said:
    It is possible, but since I'm not near my Windows 10 computer at the moment, I'm not sure how much help I could be. I made this possible on my laptop with Windows 10. The only time it shows me my username and password is when it is trying to log into the previous user that is password locked (I have 2 users on my laptop, 1 password locked the other is not)

    Have you tried go under the User Account try converting it from a microsoft account to local account. (Sorry, forgot what it is actually listed as atm). And like I said earlier try turning off the require password on sleep in power options. I really do believe that is what I did when I got it working on my laptop.

    I'll look more into it when I get home from work tonight and see if you've solved your issue.


    I have 3 accounts on my laptop
    MS account - almost never used
    admin account - obvious
    standard user - always used, with no pwd

    On boot, it briefly shows the 'standard user' username, and then proceeds to go directly to the desktop.
    I have not found anything that would completely and utterly bypass that initial screen showing the user that it is booting into.
  15. I remember I was messing with this the second day Windows 10 came out, but can't remember off the top of my head. So, I'll try to back track and try to remember how I did it later.
  16. Yea, so I just tried it on my desktop. Change the account to a local account. Then in power options, make sure the require password on wakeup is disabled. I restarted my computer and it boots straight onto my desktop.
  17. SiNxPride said:
    Yea, so I just tried it on my desktop. Change the account to a local account. Then in power options, make sure the require password on wakeup is disabled. I restarted my computer and it boots straight onto my desktop.


    So, I just tried it on my laptop.
    Local account (as always)
    Don't require a password - Selected
    Power off
    Power on
    Still shows the same thing - the UserName briefly, and then on to the desktop.

    No apparent change in the sequence.
  18. It could be possible that with Fast Boot enabled and dependent on the hardware in the computer, that it may boot up fast enough to not show the screen, I'm running Windows 10 on an SSD with 16GB RAM and Fast Boot enabled and even I get that screen for a few seconds.

    You can also go back straight to the desktop and immediately resume working when put the computer into sleep mode, rather then shutting down and turning it back on.
  19. Best answer
    Did anyone solve this?
    Windows 10 is inconsistent in this regard. I have three systems at the moment running windows 10: one was clean installed, one was upgraded from 8.1 [both the foregoing were Windows 10 Home x64] and one was just upgraded from Windows 7, to Win 10 Pro x64.
    This last one goes to the lock screen regardless of cold boot, wake from sleep, whatever, then to User Login, then to desktop.
    The other 2 go straight to desktop. Of course, all three have one local Administrator account, no passwords.

    I didn't do ANYthing to the first 2 to get the magic, that I am aware of. the third one has no option for 'skip password' or 'password required' in the Power settings, Advanced, with "show" all settings enabled.

    What's the solution?
  20. I found this solution when looking for a way to disable the login screen after sleep. Perhaps it will work for your issue.

    Open regedit
    Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows
    Right click on Windows and select New>Key
    Name the new key Personalization
    Right click on Personalization and select New>DWORD
    Name it NoLockScreen
    Double click NoLockScreen and edit the value to be 1 and click OK.
    Restart the computer, and the lock screen should be disabled when it resumes from sleep.

    Credit: http://windows.wonderhowto.com/how-to/disable-lock-screen-windows-10-0162965/
  21. No difference, Im still seeing my Account name and Avatar and Welcome before coming to deskotop.
  22. I use netplwiz to log into my local admin account which has a password, the admin account is linked with my Microsoft account and when i turn my pc on in the morning it automatically logs in and goes straight to my desktop without asking for a password. I too am on Windows 10 Pro so i know it works, Not sure if it will work for an account that was setup purely as a Microsoft account without first having a local account setup.
  23. The Autologin is nicely solved with netplwiz, as already mentioned.
    But the issue that it shows the logon screen anyway while logging in automaticly is not solved.
  24. pcproffsen said:
    No difference, Im still seeing my Account name and Avatar and Welcome before coming to deskotop.


    Some of these solutions no longer work on the Anniversary Edition. Try going through these new solutions. Some users have experienced success with them.

    http://www.ghacks.net/2016/08/05/disable-windows-10-lock-screen/
  25. pcproffsen said:
    The Autologin is nicely solved with netplwiz, as already mentioned.
    But the issue that it shows the logon screen anyway while logging in automaticly is not solved.


    I was shocked to see someone else actively trying to get this done. I have a mame arcade and I'm trying to actively hide all traces of visual Windows to make it feel more authentic.

    I, too, have searched high and low to get this removed with no luck. Current research on my end is looking at group policy editing as I'm running Win10Pro. Please do chime back if you come up with anything - I'll do the same.

    BTW, I also have one computer that skips it entirely. Nothing I did to do that, either.
  26. GamingInsider said:
    Skipping the login screen is not possible, setting it so you don't have a password on login is all you can do. No password will let Windows login automatically to the desktop.


    WRONG. Click the windows key and type in netplwiz and uncheck the box to require a password. Simple and easy.
  27. - from the start menu search for run and launch the run app.
    - in run type "control user passwords2" without the quotes.
    - unselect "Users must enter a user name and password to use this computer" with the login user selected.
    - you will be prompted for the password when applying the changes.
  28. Failmora said:
    How do I boot my pc straight into the desktop without the username and picture shown
  29. SiNxPride said:
    I believe in power options, there should be an option to not require password on sleep or something. That helped me, if I remember correctly.


    No you need to do much more than that....it's in a command line app and then a few more steps, nothing in a general control panel at all especially power options...it's a user privilege thing........see below.

    https://www.tenforums.com/tutorials/3539-sign-user-account-automatically-windows-10-startup.html#option1
  30. Failmora said:
    How do I boot my pc straight into the desktop without the username and picture shown
Ask a new question

Read More

windows 10 Login Desktops Boot