Solved

Mic suddenly stopped working on Windows 10 PC, tried everything...

Hey guys,

So I put together a new PC running Windows 10 Pro around 3 months ago and everything was working perfect till 2 days ago when my mic suddenly stopped working. I use a Steelseries Siberia V2 headset and the headphones work fine, but the mic is not picking up any noise at all. I tried plugging in both the back and front ports and my realtek always detects that a mic has been plugged in, but it simply won't work. I thought maybe my mic got busted so I also tried using an A4 Tech headset that I had lying around in the office but it has the same issue, the mic won't work. I looked around online for possible solutions and tried the following with no luck:

- Ensured the mic was set as the default device and that its volume settings were maxed out.
- Tried disabling all sound effects (noise suppression, acoustic echo cancellation etc).
- Uninstalled all audio drivers and reinstalled the latest realtek drivers on my motherboard's webpage: http://www.gigabyte.com/products/product-page.aspx?pid=5530#dl
- Uninstalled all audio drivers and reinstalled the latest realtek drivers on realtek's own webpage:
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false
- Uninstalled all audio drivers and let Windows auto-install drivers.
- I even uninstalled all realtek drivers and tried using the standard "high definition audio device drivers."

Basically tried everything in this link: http://win10faq.com/fix-microphone-settings/

The conclusion was the same with everything I tried, the sound worked fine in both my speakers and headphones, but the mics simply didn't work. What's strange is that it just stopped working out of nowhere. I didn't install any new software or hardware or make any changes prior to the issue. Just turned the PC on one day and boom, mics not working.

I am completely stumped now and have no idea what to try next. Here are screenshots of what my mic settings looked like with the realtek drivers and without: http://imgur.com/a/BTuWG

Really hope someone can help me figure out what went wrong.

Thanks in advance!
2 answers Last reply Best Answer
More about mic suddenly stopped working windows
  1. Best answer
    You've probably already done this.

    in the screen shot below, on the 'levels' tab, (when inside microphone properties) ensure the volume slider is all the way up to 100.

    I'm also unsure why you are seeing an 'Andrea' logo in that menu, I've never seen it before.

    *edit* never mind, I see you've already done that...
  2. Have you found a solution? It seems I am having the exact same issue with the Cloud 2s. When you went to recording devices > headset properties > levels could you slide the bar and adjust the dB? I can't, I have a suspicion this is a main problem.
Ask a new question

Read More

windows 10 Drivers Gaming Headsets