Solved

H.D.D. LED constantly blinking since anniversary update

So I made the anniversary update two days ago...

...and since I finished it, my hdd led is constantly blinking like a heartbeat (once per second). I can't determine what process is causing it. It makes me nuts. It starts right after booting and doesn't stop in idle. I have scanned pc for viruses with Kaspersky - no results. I assume it is some win10 - process. Any ideas?

Here is a gif I uploaded on imgur: http://imgur.com/a/74fS6
6 answers Last reply Best Answer
More about led constantly blinking anniversary update
  1. open task manager, click on the disk column and see if it shows whats using hdd

    you can also open the Performance tab and then down the bottom of screen, click on "Open resource monitor. when it opens click the hdd tab and it will show you process names.
  2. Colif said:
    open task manager, click on the disk column and see if it shows whats using hdd

    you can also open the Performance tab and then down the bottom of screen, click on "Open resource monitor. when it opens click the hdd tab and it will show you process names.


    Yeah, ty for replying. I already did that. I still can't tell what is causing it. It is like having clock ticking right next to me - driving me insane.
  3. Best answer
    was this originally an upgrade or a fresh install of win 10.

    you can try this and see if its any more help: https://technet.microsoft.com/en-us/sysinternals/processexplorer.aspx?f=255&MSPPError=-2147217396
  4. Colif said:
    was this originally an upgrade or a fresh install of win 10.

    you can try this and see if its any more help: https://technet.microsoft.com/en-us/sysinternals/processexplorer.aspx?f=255&MSPPError=-2147217396


    Ty, this is great. Let's see if we can track this down.

    It was a fresh install before the anniversary upgrade.
  5. i just spent 5 hours trying to put that upgrade on a 9 year old PC, sat at 75% for 4 hours. i gave up, and restarted it, guess it take an hour to roll back now. I want that time back. Meanwhile, same upgrade took me an hour to install, and no major problems here.

    have you checked you have latest drivers for motherboard, it might just be a glitch.

    Does hdd activity actually match the flashing light?
  6. Colif said:
    i just spent 5 hours trying to put that upgrade on a 9 year old PC, sat at 75% for 4 hours. i gave up, and restarted it, guess it take an hour to roll back now. I want that time back. Meanwhile, same upgrade took me an hour to install, and no major problems here.

    have you checked you have latest drivers for motherboard, it might just be a glitch.

    Does hdd activity actually match the flashing light?



    I tracked it down. Was some part of MSI command center causing the issue. Never had it before, so I removed it from auto-start.

    Ty for helping out and gl with your upgrades.
    When I upgraded from Win7 to 10 - I didn't know, that you don't have to upgrade anymore before you are allowed to do a fresh install. Win 7 system was running fine for years - but declined the upgrade over and over. I ended up doing a fresh install of win7 (including all updates +SP) and upgrading from that. After I did the fresh install, I noticed that I could have gone that way right from the scratch - without win7 installation. Felt devastating. :D
Ask a new question

Read More

Hard Drives LED Monitor