Solved

Slow boot time with new ssd in a laptop win10

Hello community, im hoping you can help me with an issue im having.

I bought a laptop which came with 5200rpm hard drive, i decided to swap it out for an ssd straight away.

So here is what I did.....
1. Swapped the hard drive for ssd
2. Used a bootable usb with windows 10 (laptop cam with home edition) and installed it on a new ssd(which is samsung 850 evo)
3. Installed the drivers from laptop manufacturer for camera, sound, lan, wan and gpu drivers.
4.Rebooted.

And this is where i noticed that something is wrong. My boot time with 850 evo on a fresh windows install is 1m 18 seconds, which is far too long in my opinion(my aging desktop boots much quicker).

I went into bios and made sure that drive is at the top of the priority.
Boot mode is UEFI and sata connection is on AHCI.

I downloaded samsung's drive software and checked the drive, drive has no problems.
Once Im in windows everything is nice and snappy, but booting takes absolute ages.

My laptop is lenovo z50-75(with fx-7500 cpu and R7 gpu, m260 something, 8gb of ddr3 in dual-channel).

Oh, im also using a local profile to login and have unplugged ethernet cable/turned off wireless.

What could be causing it ?

Im about to try another format just for the sake of it, but i don't know what else I can do. Please help me.

Thank you.

Edit:
I finally fixed this issue.
I installed the old hard drive again, copied original drivers from the lenovo backup folder to usb and then swapped to ssd again and installed them. Installing the original amdgpu drivers fixed my boot time because the package installed sata controllers, for some reason the later driver package(which i got from lenovo support site) didn't have those prepacked.

Everything is nice and speedy now. Booting is roughly 10 secs which is acceptable.
4 answers Last reply Best Answer
More about slow boot time ssd laptop win10
  1. teh fact that your BIOS is under UEFI does not guarantee that you have indeed a UEFI install especially on a laptop.

    Here are my go-to steps for the best W10 UEFI isntall.

    Download the Media Creation Tool from here: https://www.microsoft.com/en-us/software-download/windows10/ and make a bootable USB wiht it.

    Get the latest drivers from here: https://downloadcenter.intel.com/download/25165/Intel-Rapid-Storage-Technology-Intel-RST-RAID-Driver?product=55005
    File: f6flpy-x64.zip. Unzip it to a folder on a USB drive(it can be the one with windows on it).

    Disconnect all other drives except the one you are installing to.

    Go into the BIOS and disable "CSM" and enable "Secure boot" in the Boot section.(if you don;t have CSM, try to put everything in "UEFI only" and disabloe all legacy related stuff, except legacy usb suppport)

    Start the install and when it asks where to install hit "have disk" and point it to the folder you put the above files in.

    **WARNING: THE FOLLOWING WILL WIPE AND ENTIRE DISK, NOT JUST A PARTITION**

    Then hit SHIFT+F10 and:
    diskpart
    list disk
    select disk x(where x is the drive in case)
    clean
    convert gpt
    exit
    exit

    Hit refresh, select the clean drive, and the "new". Windows will create several partition and auto-select the correct one to install to(you can also set the size of the partition after hitting "new", but you don't need to if you are using the whole drive).
  2. Thanks for the reply, I will follow your guide to the letter, will post back when it's all done.

    When installing that raid ahci driver it came under not compatible, but i did it anyway.
    Now installing windows.

    This is the screen that always takes forever to get past.
    http://imgur.com/XVYpYZE

    Here are my bios options, really limited.
    http://imgur.com/NnXZ6kf
    http://imgur.com/Y5GaGkw
  3. Boot times are still super slow.
    My bios boot order is now:
    ssd
    usb
    windows bootmanager

    Oh and i couldn't convert to GPT because it said that my ssd does not meet the minimum size requirements. It's a 500gb version.
  4. Best answer
    windows bootmanager should be first.
    Hit Win+R type and run "msinfo32". If it sais UEFI under "BIOS Mode", it's good.
Ask a new question

Read More

Laptops SSD Slow Startup