Solved

How to disable start-up security screen (Win10) -

Not referring to the login screen where I would normally put in my password (currently bypassed using netplwiz) or the lock screen.

I made some changes to settings (somewhere, I cant remember) and now I get another screen with a personalised message which I have to click "Ok" before my computer will boot to windows!

I have tried googling with no success. All info refers to disabling lock or login screens, which I have already done.

Somebody please help, starting to loose my sense of humour with this!

Cheers
6 answers Last reply Best Answer
More about disable start security screen win10
  1. I believe you are talking about this, which you can do not on a domain.
    http://www.tomshardware.com/forum/228196-46-insert-eula-domain

    https://prajwaldesai.com/how-to-configure-legal-notices-on-domain-computers-using-group-policy/
    If you are using W10 Pro or above you can change this via local group policy editor.

    This has the registry keys if you are using W10 Home (No access to local group policy editor)
    http://www.thewindowsclub.com/displaying-customized-start-message-windows-8
  2. If your on Pro .. This used to work. Can't check now because I'm not at a Pro machine.

    Control Panel -> System -> Administrative Tools -> Local Security Policy -> Local Policies -> Security Options
    Interactive logon: Message title
    Interactive logon: Message text
  3. Your referring to the Group Policy Editor I believe. I have tried that but when I bring up the run command (WIN+R) and type "gpedit.msc" a popup tells me "windows cannot find gpedit.msc". I don't remember messing with any settings like that!

    I am using a legit home version of windows 10 btw.
  4. Best answer
    hobo_fragginz said:
    Your referring to the Group Policy Editor I believe. I have tried that but when I bring up the run command (WIN+R) and type "gpedit.msc" a popup tells me "windows cannot find gpedit.msc". I don't remember messing with any settings like that!

    I am using a legit home version of windows 10 btw.


    Try the reg keys in the 3rd link.
  5. this happens when you have more than one user

    if system has more than one user, it will ask you wich user wants to be loaded

    in users delete the other user and system will only find this user and load it, also be sure to leave the user without a password

    if you left the pc hibernate, the screen will be there, it is a feature afik
  6. third link worked like a charm, dunno how I managed to balls that up! thanks for the help
Ask a new question

Read More

windows 10 Login Startup Screen Security