windows 10 stereo sound and 5.1 isnt working

hello guys
i have big problem with my sound card (again)
im using motherboard integrated sound card and have no 5.1 sound since i installed windows 10. Before i had windows 7, all was working, i upgraded it to windows 10 and still all was ok. After my system crashed i need to format hdd, and i installed windows 10. Now i have only stereo sound even if i set in my soundcard and system 5.1. Only front speakers are playing. Im sure everything is connected as it should be becouse it was working before format HDD. I tried yesterda all day downloading official and unofficial drivers, klite codecs, was looking a looot in google. And nothing works. Please help

Motherboard: Gigabyte GA-H81M-S2V
Processor: Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz (8 CPUs), ~3.6GHz
Memory: 8192MB RAM
DirectX Version: DirectX 12
Card name: NVIDIA GeForce GTX 960
System: Windows 10 Home 64bit

i have sound card Realtek HD Audio Driver
i tried also drivers from Gigabyte web
motherboard supports win 10
so i have no more ideas where is a problem :(
Reply to marpusz
1 answer Last reply
More about windows stereo sound isnt working
  1. Try this:
    Unplug all speakers, open Raltek HD Audio control panel and start plugging in speakers one by one. Information should pop up as to what you plugged in and where. In case of multiple choices it will ask you to make the choice. Save and restart computer.
    Reply to CountMike
Ask a new question Answer

Read More

windows 10 Realtek Sound Cards