Solved

Windows Explorer Malfunctioning on Windows 10 and Windows 8.1

My Build: https://pcpartpicker.com/list/yJm4xY

Sometimes my taskbar will malfunction, date/time missing, click a shortcut and another application will start, the taskbar will be completely blank, or missing altogether.

I've learned that when this happens I have to ctrl+shift+esc, find windows explorer in the processes tab, and "Restart". This will fix things temporarily.

What is strange and interesting to me though, is I've just recently upgrade my SSD and OS.

I was running a Samsung EVO 128GB with a cracked copy of windows 8.1.

Now I'm running a Crucial 525GB with a fresh legit copy of windows 10.

But I've now started to see this taskbar issue happen on the new OS, which I thought was the issue.

Could there be a hardware component that's causing this? If not, what is?

CPU: Intel - Core i5-4670 3.4GHz Quad-Core Processor
CPU Cooler: CRYORIG - H7 49.0 CFM CPU Cooler ($34.89 @ OutletPC)
Motherboard: Gigabyte - GA-Z87X-HD3 ATX LGA1150 Motherboard
Memory: Corsair - Vengeance 8GB (2 x 4GB) DDR3-1600 Memory ($69.98 @ Amazon)
Memory: Corsair - Vengeance Pro 16GB (2 x 8GB) DDR3-2400 Memory ($139.99 @ Amazon)
Storage: Samsung - 250GB 2.5" Solid State Drive ($149.89 @ OutletPC)
Storage: Crucial - MX300 525GB 2.5" Solid State Drive ($149.88 @ OutletPC)
Storage: Western Digital - Red 3TB 3.5" 5400RPM Internal Hard Drive ($103.95 @ Newegg)
Video Card: Asus - GeForce GTX 1070 8GB Video Card ($429.89 @ B&H)
Case: Enermax - OSTROG ATX Mid Tower Case ($104.29 @ Newegg Marketplace)
Power Supply: Corsair - CSM 750W 80+ Gold Certified Semi-Modular ATX Power Supply ($89.49 @ Newegg)
Optical Drive: Asus - DRW-24B1ST/BLK/B/AS DVD/CD Writer ($16.29 @ OutletPC)
Operating System: Microsoft - Windows 10 Home OEM 64-bit ($89.89 @ OutletPC)
Wireless Network Adapter: TP-Link - TL-WDN4800 PCI-Express x1 802.11a/b/g/n Wi-Fi Adapter ($34.98 @ Amazon)
Monitor: Acer - GN276HL bid 27.0" 1920x1080 144Hz Monitor ($249.69 @ OutletPC)
8 answers Last reply Best Answer
More about windows explorer malfunctioning windows windows
  1. Do you have newest BIOS (or last, in this case)

    perhaps run memtest86 on your ram sticks, 1 stick at a time. Any errors are too many as only score you want is 0. it might be ram maybe

    So win 10 was clean installed onto the ssd? the crack was never anywhere near it?

    try this and see if it helps:
    right click start button
    choose powershell (admin)
    type SFC /scannow and press enter
    once its completed, copy/paste this command into same window:
    Repair-WindowsImage -Online -RestoreHealth and press enter
    SFC fixes system files, DISM cleans image files, re run SFC if it failed to fix all files and restart PC
  2. Thank you for responding @Colif

    I copied the results from your suggestion below. It seems that this was already in a healthy state.


    Windows PowerShell
    Copyright (C) 2016 Microsoft Corporation. All rights reserved.

    PS C:\WINDOWS\system32> SFC /scannow

    Beginning system scan. This process will take some time.

    Beginning verification phase of system scan.
    Verification 100% complete.

    Windows Resource Protection did not find any integrity violations.
    PS C:\WINDOWS\system32> Repair-WindowsImage -Online -RestoreHealth


    Path :
    Online : False
    ImageHealthState : Healthy
    RestartNeeded : False
  3. that is good, no problems with windows... doesn't explain why this happens on 2 different installs on 2 different ssd. Its why I suggested BIOS & testing ram as it could be another part at play.
  4. I ran memtest86 and got 0 errors.

    To answer your previous question, it was a clean install of windows 10 on a brand new virgin SSD.

    The only suggestion of yours I haven't tried is checking my BIOS to verify it's updated. Can you point me in the right direction to updating it correctly?
  5. There are only 2 bios available, so confirm you don't have F4 before continuing

    if you download your manual from here: https://www.gigabyte.com/Motherboard/GA-Z87X-HD3-rev-11#support-manual - the instructions for updating BIOS are shown on page 75-77.

    another alternative is it could be one of your start up programs causing the problems, as it does seem odd it happens on 2 installs so might be a software conflict. Can try running a clean boot: https://support.microsoft.com/en-au/help/929135/how-to-perform-a-clean-boot-in-windows
  6. That was fun, I learned stuff... thank you so much for the detailed suggestions Colif.

    My motherboard was using version F1, I assume this is the first version from 6 years ago when I bought the part. Kind of embarrassing.

    I will mark your answer as the fix if I don't see the issue again in the next 10 days. If I do I'll let you know.
  7. Unfortunately this was not the issue. I'm still seeing the malfunctioning explorer.exe
  8. Best answer
    does it on 2 versions of windows
    ON 2 different drives
    not caused by BIOS
    not caused by ram

    If it was only time, I could blame the cmos battery as maybe it was causing time to be slow.. but not the other behaviour.

    try doing a clean boot and see if it still happens, it might be one of the programs loading at startup that is the cause? https://support.microsoft.com/en-au/help/929135/how-to-perform-a-clean-boot-in-windows

    if it stops, slowly add programs until you see which one is causing it
Ask a new question

Read More

Windows Explorer Taskbar windows 10 Windows 8