Solved

Weird blue background on windows 10.

Hi everyone! So I just recently built my second PC, and after installing windows 10 I get this weird dark blue background on some things like the URL bar at the top of google chrome which make it super hard to see what I'm typing. I'll add some screenshots so you can see what I am talking about. The weird thing is, this same thing happened to the first PC I built, but only after upgrading it from windows 7 to windows 10. On my first PC, it didn't happened right away, but on this one it started doing it immediately.

3 answers Last reply Best Answer
More about weird blue background windows
  1. Best answer
    Random... did you use same USB/ISO to install on both PC?

    Are you logging in using the same email address as on previous PC? It could be you are syncing themes via the roaming profile. Have a look in settings/accounts/sync settings and turn off theme sync

    Try making a new local account and see if same thing happens on it - https://support.microsoft.com/en-au/help/4026923/windows-create-a-local-user-or-administrator-account-in-windows-10
  2. Colif said:
    Random... did you use same USB/ISO to install on both PC?

    Are you logging in using the same email address as on previous PC? It could be you are syncing themes via the roaming profile. Have a look in settings/accounts/sync settings and turn off theme sync

    Try making a new local account and see if same thing happens on it - https://support.microsoft.com/en-au/help/4026923/windows-create-a-local-user-or-administrator-account-in-windows-10


    That worked Colif, thanks so much! I looked around everywhere and couldn't figure it out! I'd like to keep using the same email tho, is there any way I could get rid of it using my old email? :o Thanks again!!
  3. Colif said:
    Random... did you use same USB/ISO to install on both PC?

    Are you logging in using the same email address as on previous PC? It could be you are syncing themes via the roaming profile. Have a look in settings/accounts/sync settings and turn off theme sync

    Try making a new local account and see if same thing happens on it - https://support.microsoft.com/en-au/help/4026923/windows-create-a-local-user-or-administrator-account-in-windows-10


    Never mind, I figured her out, thanks again bud! :D
Ask a new question

Read More

windows 10 Windows 7 Chrome