52º C is over heat?

My k7s5a roboot by itself many times when playing Black & White. I checked the temp. in bios showed 52ºC. I oc my AMD 1800 to 1900. the hsf is Cooler Master DP5-6i31A. Is the hsf is not strong enough?
8 answers Last reply
More about heat
  1. 52 C is hot but far from critical for a k7...
    check other issues like accidental overcloking
    properly instaled memory
    even simple things like loosy floopy
    power line had give that simptom before.

    Should improve CPU cooling, anyway
  2. the hsf is strong enough. 52°C is a normal temp for a cooler master hsf.
    this is the memory which is hard to control.
    but im sure if you persevere, you are able to succeed the OC.
    you have to look an eye on your bios memory settings & get them down a little.
    if this willnt work certainly you have a poor quality memory brand.
    & thus the only remedy is to buy a better quality brand memory which will support the OC.

    <pre>a pred but too easy to resist</pre><p><i>if <b>you know</b> <font color=white>you don't know</font color=white>, the way could be more easy ...
  3. I always set at 138x138 in bios, not 150x150(it won't boot).
    Only when play games it rebooted, other than that, very stable. I guess the heat is the problem or I don't oc, change back to 133x133 and see what happen.
  4. The ram is samsung PC2700 256mb one stick. I don't think it is a bad ram. As you said I'll lower the ram setting in bios, because I also set to max.
  5. HSF should be ok, 52C is ok. If you are only having the problem with one game make sure you have the latest drivers for your video card. If it happens in several apps you should make sure you have quality name brand ram and power supply as the K7S5A was very picky about them. Also you may want to clock that system back to stock speeds and test....

    Jesus saves, but Mario scores!!!
  6. samsung is a correct memory brand. you have bought some samsung but what's kind of quality?
    maybe however not enough to support the OC if you have set the bios memory settings to "max".
    memories dont support all overclocking even those from a same brand.

    <i>if <b>you know</b> <font color=white>you don't know</font color=white>, the way could be more easy ...
  7. Last night I made two tried: 1st is not OC and keep the ram in max, it didn't reboot, 2nd is lower the ram (fron 2T to 3T) + OC, it didn't reboot. Before I made this two tried, I also turn on two fans inside the case, because of too noisy, I turn it off(total 3 fans). Now I'll go back to OC + max the ram, turn on 3 fans and see what happen.

    The games that it reboot: black and white; Star wars Jedi knight II.
  8. i think it is not the cpu, not the memory or power supp.
    it is just the mobo:very stable in normal op. (even working with 400 mb files in adobe photoshop), but as soon as i start a game it will reboot.(and by the way, sometimes it resets the settings to default).I see it this way: we got what we paid.i will stay away for sure from any ECS product from now on.(check their knowlegde database forum, this board has over 2000 posts!!!).i am getting a replacement as soon as monday.good luck

    If it works, don't fix it.
Ask a new question

Read More

CPUs Cooler Master Heat