Solved

System restart non stop during manufacturer logo appearing. Need help narrowing down issue.

Desktop is restarted over and over at the Lenovo screen. On the main drive my ssd it just keeps cycling. On the HDD which is what was cloned to the ssd, but currently not updated like the main drive it sometimes boots in for a few seconds or maybe a minute.

Already tested the psu and ram via swapping. Cleaned everything out and replugged in all connections, but no luck. I put each drive one at a time into another system and it says "no boot device available".

Now here is the really crazy part... I took an old hdd with Windows xp and put it into this same machine where my drives said no boot device.. It loaded right up fine with no issues several times.

So I'm thinking ok, now pop this xp drive in my system, guess what. Restart non stop on the Lenovo screen again. Really strange because not only is there some weird issue with my original 2 drives not booting on the other systems, but the xp drive not loading means there is something else wrong that I can't figure out.

Nothing left to change except the motherboard. Wish there was a way to know for certain since I can only order this board online unless I decide to buy a case as well.

I tried different sata ports and cables, but nothing. Now it's mostly going past Lenovo to "no os found, boot sequence will repeat". Plugged drive back into the old system and boots right up. This is so frustrating testing all this from 11pm to 4am

Any ideas would be great.
10 answers Last reply Best Answer
More about system restart stop manufacturer logo appearing narrowing issue
  1. Any chance you can boot up on a USB device, try something like a linux usb boot - just to see if the computer is up and running OK, without a hdd.

    Just thinking, this would help sort out the motherboard/cpu/ram is all good
    If you a spare hdd, and can usb a new windows 10 install, that may work as well.
  2. Once I get some sleep I was going to try that. Will try to boot into Ubuntu via usb but need to download it first on the other machine. I have flash drives as well to put a Windows install on.

    Seems like I wouldn't be able to install Windows again if I can't even get a hard drive that runs fine on other systems to boot up on mine
  3. I take it, you have done a BIOS reset, just to make sure everything is on default.
    We don't know for sure whats happening with the HDD - but if you have AHCI turned on, you can actively plug in the HDD as a hot swappable device, although I recommend having POWER plugged in and when booted into Ubuntu or whatever, just plug the SATA in and check it is working or not.
  4. Yes I put bios onto defaults. It's very inconsistent. If I put my main drive in and go into the bios it will restart for sure at any random time. Maybe 1 second in or 10. With the winxp drive, it doesn't boot, but drive shows in bios and I can stay in bios all day.

    Thanks, need to get some sleep and try some more in the morning.
  5. I seriously hate Windows, now the weirdest thing. I call it a night and put the ssd on the main system and turn on. Boots up, restarted it manually after 10 min and it's been running fine.

    Still too early to tell if it's fixed for sure, but maybe resetting the bios fixed it. If that fixed it then what was the cause? What could get randomly changed on its own to make it cycle over and over like that? Possible for a Windows update to make this change?

    Glad it seems to be working, but it does not explain why the 2 main drives would not load up in my other system, but the older xp drive did.

    Keep putting off making real backups. That's going to be the first thing when I wake up. Thanks for the help and hopefully that bios reset it all.
  6. Haha, thought you went to bed...
    who knows - siht happens...
    If it is fixed, don't worry so much, unless it happens again.
  7. I think I can firmly rule out hardware outside of the motherboard. I tested everything else on other systems now. Seemed to work and then restarts kick in again.

    Tried to factory restore via manufacturers built in f2 menu and it restarts before you can get it finished. Now when I turn it on and do nothing it says error 1962 no os found. I guess it's not Windows or hard drive error now. This only leaves the board right? What would cause it to keep randomly resetting during factory wipes?

    This is the message I got when I took my 2 main drives into another system, but then a third drive boots up fine on same system.

    Just found a flash with win10 install. I boot up and before I can really make progress the restarts are coming.

    I've never seen something so inconsistent. When I try to find a pattern there is not one. 45 min ago I boot only in safe mode and it seemed better. It wouldn't look non stop and let's me in for 5 or 10 minutes, but restarts and boots right back up.

    Oh, running Ubuntu from flash will restart randomly and start the cycle over again
  8. Best answer
    This problem doesn't sound fun.
    I'd not check RAM and run some tests.
    Check RAM - borrow some from a friend
    Check PSU - borrow one from a friend
  9. Tried the ram and power supply already. I made a bit of progress though. Put the ssd into my other core 2 duo system to try and fresh install win10 from the usb. It was working, but made the dumbest mistake. Forced to format the drive via command prompt. Hit a 0 instead of a 1 and formatted the usb.

    Then decided to put Ubuntu on my ssd and relax a bit. Actually really liked unbuntu and picking up another ssd today to keep unbuntu on the current one. Planning to keep unbuntu set up with everything I use regularly and keep it as a backup plan. I've have been wanting to make use of this old core 2 quad with 4gb of ram and a r9 270x, plus I would run 2 machines at once so this works out well. When Windows messes up again and I don't feel like dealing with it right then i can use this other system.

    Next step is put the ssd into my main system and see if it restarts. If it does then I think this means it can only be bios update or motherboard.

    One strange thing. When putting gpu back when I thought it was working right, it did not register. It lights up and spins, but device manager shows nothing and I did every step you can think of. This was on my rx480, then I out the 270x in and same thing. Both gpu work fine in the system with unbuntu. Going to be interesting to see if main system with unbuntu on ssd stops restarting, but does gpu still have same issue or is it fixed? If it all runs fine then time to put fresh install Windows on my hdd and new ssd
  10. I finally give up and have come to the conclusion my motherboard is bad. I have been unable to update the bios to see if that fixes. I did get a bootable usb from Lenovo that goes in and runs test on everything and it all comes back as no issues.

    Every single part has been tested and running multiple different os along with fresh install of 10 and still same issues. Still no pattern, maybe 20 restarts in 5 min or 5 in 2 hours.
Ask a new question

Read More

System Restart Computers