Sign in with
Sign up | Sign in
Your question

Asus m3a32-mvp deluxe can´t update bios

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
March 22, 2010 9:08:52 PM

Hello,

I have a similar problem as ch1ef, but in my case it bit different, well ive tried the asus updade thing on windows vista 64 bit and had no sucess, when i tried to run the bios and the program just disappears. like ch1ef sayed i had no problems updating my bios until 1301, wich is the one i have now, but i need to update my bios because i bought a amd phenom II 940 and the board needs a bios update to run it, according to asus, i didn´t install the cpu yet, but Asus says i need the new bios to run the cpu. Well ive tried the flash utility from the bios tools, to make a "deeper" bios change, but when i try to load the bios from the pen drive the pc just freezes, ive even tried differente bios such as the 2003 version and they all do the same, when i push enter over the 1406.rom file ( for example), the pc just freezes, no loading, nothing happens at all.

Any ideas for what might be the problem?

thank you

Zhoulthier
a b V Motherboard
March 29, 2010 1:34:48 AM

Unfortunately the problem with BIOS updates designed for new CPUs is that you need a CPU that works with the current BIOS version to be able to install the update. Weird no? You might have to borrow a CPU for a friend, or even from a computer shop if they're so inclined.
!