Sign in with
Sign up | Sign in
Your question

HELP: Can´t raise my A7N8X-X at FSB400

Last response: in Motherboards
Share
April 1, 2005 12:30:47 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Hi, i need some help ungently.

I've got an ASUS A7N8X-X (full fsb 400 support), an Athlon 3200+ and 2 256mb
ddr400 and 1 512mb ddr400 bran Elixir, ok?

My windows can't load, it hangs, or show me a blue screen error, bla bla

I try raise the cpu voltage from .650 to .750 and memory voltage from 2.6 to
2.8 and no changes.

If i put my fsb (cpu and memo) at 333, everything goes rigth, games,
internet, videos, everything!

Please, any help? what can i do?

Vini

More about : raise a7n8x fsb400

Anonymous
a b V Motherboard
April 1, 2005 2:56:35 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

On Fri, 1 Apr 2005 08:30:47 -0300, "Vin" <vin@adinet.com.uy> wrote:

>Hi, i need some help ungently.
>
>I've got an ASUS A7N8X-X (full fsb 400 support), an Athlon 3200+ and 2 256mb
>ddr400 and 1 512mb ddr400 bran Elixir, ok?
>
>My windows can't load, it hangs, or show me a blue screen error, bla bla
>
>I try raise the cpu voltage from .650 to .750 and memory voltage from 2.6 to
>2.8 and no changes.
>
>If i put my fsb (cpu and memo) at 333, everything goes rigth, games,
>internet, videos, everything!
>
>Please, any help? what can i do?
>
>Vini
>
check for the jumper on the board if it set to 200 fsb only. i think
it strait aside of the passive heat sink of the nforce chip "cpu_fsb"
it should be set on 1-2 for 266fsb to 400fsb

Have you update your bios...
there is 5 to 6 bios update with that board.
The update concern cpu stability and the new cpu called semptron...
plus it add stability with new brand of mem...

Ps: the barton 3200/400 fsb works at 1,75v and leave the mem to 2.6
unless there is your elixir work at 2.75???

bios update.
http://www.asus.com/support/download/item.aspx?ModelNam...

i would love to know how you score on 3dmark2005.
With a barton 333 2600, 512 megs 333mhz, and a 9800pro 128
my score is around 2450

what's your, just to see if i upgrade to a 3200 cpu what will be the
difference...
April 1, 2005 5:09:38 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Thanks for your answer.

Ok, one by one:
1) I allready check the bios upgrade and i was up-todate!
2) I didn´t check the jumper on the board, in my boot up screen it show
xp3200+ and memo to 200mhz, so i thinks that was enough, i will try the
jumper option later at home!
3) I did not move the voltage of my cpu above default option .650 ;)  i will
raise it at 750 and leave the memo at 2.6
4) i don´t know the voltage of my Elixir memory, i so amateur that i didn't
know the chips of the memory said something! ;)  i will checkit also.
5) when i fixe my problem, it would be a pleasure to give you my scrore! ;) 

thanks a lot!

Vin


"DDC" <whatsnow@yahoo.ca> escribió en el mensaje
news:3aqq41psqtsvi34prse0ug6h41r91itt5a@4ax.com...
> On Fri, 1 Apr 2005 08:30:47 -0300, "Vin" <vin@adinet.com.uy> wrote:
>
> >Hi, i need some help ungently.
> >
> >I've got an ASUS A7N8X-X (full fsb 400 support), an Athlon 3200+ and 2
256mb
> >ddr400 and 1 512mb ddr400 bran Elixir, ok?
> >
> >My windows can't load, it hangs, or show me a blue screen error, bla bla
> >
> >I try raise the cpu voltage from .650 to .750 and memory voltage from 2.6
to
> >2.8 and no changes.
> >
> >If i put my fsb (cpu and memo) at 333, everything goes rigth, games,
> >internet, videos, everything!
> >
> >Please, any help? what can i do?
> >
> >Vini
> >
> check for the jumper on the board if it set to 200 fsb only. i think
> it strait aside of the passive heat sink of the nforce chip "cpu_fsb"
> it should be set on 1-2 for 266fsb to 400fsb
>
> Have you update your bios...
> there is 5 to 6 bios update with that board.
> The update concern cpu stability and the new cpu called semptron...
> plus it add stability with new brand of mem...
>
> Ps: the barton 3200/400 fsb works at 1,75v and leave the mem to 2.6
> unless there is your elixir work at 2.75???
>
> bios update.
> http://www.asus.com/support/download/item.aspx?ModelNam...
>
> i would love to know how you score on 3dmark2005.
> With a barton 333 2600, 512 megs 333mhz, and a 9800pro 128
> my score is around 2450
>
> what's your, just to see if i upgrade to a 3200 cpu what will be the
> difference...
Related resources
April 4, 2005 4:56:22 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Ok, i worked this last weekend on my fsb problem and no luck here! ;) 

1) I found the jumper, and it was set for 266-400 fsb.
2) I raised the voltage at 1.75 and tried also "auto".
3) I check the bios updates (just in case).

Nothing, the windows hungs inmediatly.

Any suggestion? could it be a brand of memory not compatible for 400fsb?
could it be the fsb-mobo? or the cpu?

What do you think?



"DDC" <whatsnow@yahoo.ca> escribió en el mensaje
news:3aqq41psqtsvi34prse0ug6h41r91itt5a@4ax.com...
> On Fri, 1 Apr 2005 08:30:47 -0300, "Vin" <vin@adinet.com.uy> wrote:
>
> >Hi, i need some help ungently.
> >
> >I've got an ASUS A7N8X-X (full fsb 400 support), an Athlon 3200+ and 2
256mb
> >ddr400 and 1 512mb ddr400 bran Elixir, ok?
> >
> >My windows can't load, it hangs, or show me a blue screen error, bla bla
> >
> >I try raise the cpu voltage from .650 to .750 and memory voltage from 2.6
to
> >2.8 and no changes.
> >
> >If i put my fsb (cpu and memo) at 333, everything goes rigth, games,
> >internet, videos, everything!
> >
> >Please, any help? what can i do?
> >
> >Vini
> >
> check for the jumper on the board if it set to 200 fsb only. i think
> it strait aside of the passive heat sink of the nforce chip "cpu_fsb"
> it should be set on 1-2 for 266fsb to 400fsb
>
> Have you update your bios...
> there is 5 to 6 bios update with that board.
> The update concern cpu stability and the new cpu called semptron...
> plus it add stability with new brand of mem...
>
> Ps: the barton 3200/400 fsb works at 1,75v and leave the mem to 2.6
> unless there is your elixir work at 2.75???
>
> bios update.
> http://www.asus.com/support/download/item.aspx?ModelNam...
>
> i would love to know how you score on 3dmark2005.
> With a barton 333 2600, 512 megs 333mhz, and a 9800pro 128
> my score is around 2450
>
> what's your, just to see if i upgrade to a 3200 cpu what will be the
> difference...
Anonymous
a b V Motherboard
April 4, 2005 8:07:37 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Vin wrote:
> Hi, i need some help ungently.
>
> I've got an ASUS A7N8X-X (full fsb 400 support), an Athlon 3200+ and
2 256mb
> ddr400 and 1 512mb ddr400 bran Elixir, ok?
>
> My windows can't load, it hangs, or show me a blue screen error, bla
bla
>
> I try raise the cpu voltage from .650 to .750 and memory voltage from
2.6 to
> 2.8 and no changes.
>
> If i put my fsb (cpu and memo) at 333, everything goes rigth, games,
> internet, videos, everything!
>
> Please, any help? what can i do?
>
> Vini

Try this. Take just the 1 stick of 512 M and see if it works at 400 MHz
with that. If it does, then there are several possibilities, but test
it with one stick first.

arnie
April 11, 2005 4:48:24 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I tried with one stick only (and tried 3 different ddrs -512, 256 and 256 of
the same brand). don't work :( 
Could it be the mother-memory compatibility? or the cpu? or maybe the
motherboard?

I'm using sandra for testing cpu and memory, but can't check the
motherboard! how can i check the cpu and motherboard? it's there any soft
which i could try?

i do realize that i'm asking something "imposible", a soft that could test
the fsb at 400 while i'm using 333.

Vin

<aberger@u.washington.edu> escribió en el mensaje
news:1112656057.085581.100990@f14g2000cwb.googlegroups.com...
>
> Vin wrote:
> > Hi, i need some help ungently.
> >
> > I've got an ASUS A7N8X-X (full fsb 400 support), an Athlon 3200+ and
> 2 256mb
> > ddr400 and 1 512mb ddr400 bran Elixir, ok?
> >
> > My windows can't load, it hangs, or show me a blue screen error, bla
> bla
> >
> > I try raise the cpu voltage from .650 to .750 and memory voltage from
> 2.6 to
> > 2.8 and no changes.
> >
> > If i put my fsb (cpu and memo) at 333, everything goes rigth, games,
> > internet, videos, everything!
> >
> > Please, any help? what can i do?
> >
> > Vini
>
> Try this. Take just the 1 stick of 512 M and see if it works at 400 MHz
> with that. If it does, then there are several possibilities, but test
> it with one stick first.
>
> arnie
>
Anonymous
a b V Motherboard
April 11, 2005 7:02:30 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

DDC wrote:
>
> i would love to know how you score on 3dmark2005.
> With a barton 333 2600, 512 megs 333mhz, and a 9800pro 128
> my score is around 2450
>
> what's your, just to see if i upgrade to a 3200 cpu what will be the
> difference...

3Dmark05 doesn't have much to do with what processor you have, it's all
in the video card you have installed.. It is extremely graphic intensive..

I have an A7N8x dlx w/2x512 and a GeForce 5700ultra 128meg..
My 3Dmark05 is 465.. Way lower than what I'll need to run Battlefield
2.. By comparison, 3Dmark 2001 gives me a score of 13636, and Aquamark
reports 29008.. What I have now is quite adequate to run BF42 online,
but an upgrade will be needed soon..

Vin, do you have the FSB set to 100%, instead of SPD or Auto? Try that..
Anonymous
a b V Motherboard
April 11, 2005 9:06:03 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Vin wrote:
> I tried with one stick only (and tried 3 different ddrs -512, 256 and
256 of
> the same brand). don't work :( 
> Could it be the mother-memory compatibility? or the cpu? or maybe the
> motherboard?
>
> I'm using sandra for testing cpu and memory, but can't check the
> motherboard! how can i check the cpu and motherboard? it's there any
soft
> which i could try?
>
> i do realize that i'm asking something "imposible", a soft that could
test
> the fsb at 400 while i'm using 333.
>
> Vin
>
> <aberger@u.washington.edu> escribió en el mensaje
> news:1112656057.085581.100990@f14g2000cwb.googlegroups.com...
> >
> > Vin wrote:
> > > Hi, i need some help ungently.
> > >
> > > I've got an ASUS A7N8X-X (full fsb 400 support), an Athlon 3200+
and
> > 2 256mb
> > > ddr400 and 1 512mb ddr400 bran Elixir, ok?
> > >
> > > My windows can't load, it hangs, or show me a blue screen error,
bla
> > bla
> > >
> > > I try raise the cpu voltage from .650 to .750 and memory voltage
from
> > 2.6 to
> > > 2.8 and no changes.
> > >
> > > If i put my fsb (cpu and memo) at 333, everything goes rigth,
games,
> > > internet, videos, everything!
> > >
> > > Please, any help? what can i do?
> > >
> > > Vini
> >
> > Try this. Take just the 1 stick of 512 M and see if it works at 400
MHz
> > with that. If it does, then there are several possibilities, but
test
> > it with one stick first.
> >
> > arnie
> >

What I would do at this point is to pull out my trusty oscilloscope and
start looking at waveforms. However, let's take the simpler approach.
First, lets see how stable it is under the simplest of circumstances.
So, boot it using memtest86 and let it run for several hours until it
can pass mtest86.

You didn't say in your original posting if you ever ran a memory test,
so let's start there. Set all the BIOS settings to default. load it
with all your memory and just see how stable it is running the complete
memory test for several hours. If that works then it is unlikely that
the windows problems you are having has anything to do with memory.

If you fail mtest86, then you've got a memory problem. Next, can you
find a stable operating point so that it does run mtest86 without
errors? This might involve slowing the bus down below 400MHz, adding
half a wait state to CAS, raising the I/O voltage, or some combination
of these. However, the first task is to figure out where it is stable.

You might try one RAM stick and 350MHz. Set CAS to 2.5 or to 3.

arnie
Anonymous
a b V Motherboard
April 12, 2005 5:50:46 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

In article <d2jbe3$ld8$1@domitilla.aioe.org>, Vin <vin@adinet.com.uy>
writes
>Hi, i need some help ungently.
>
>I've got an ASUS A7N8X-X (full fsb 400 support), an Athlon 3200+ and 2 256mb
>ddr400 and 1 512mb ddr400 bran Elixir, ok?
>
>My windows can't load, it hangs, or show me a blue screen error, bla bla
>
>I try raise the cpu voltage from .650 to .750 and memory voltage from 2.6 to
>2.8 and no changes.
>
>If i put my fsb (cpu and memo) at 333, everything goes rigth, games,
>internet, videos, everything!
>
>Please, any help? what can i do?
>
I had similar problems with my a7n8x-x and tried a hacked BIOS
1010-XMOD2_2T, from :
http://archive.forumgdh.net/archive/o_t__t_163453__bios...
placa-amd-varios-modelos.html
(watch the wrap)

From the readme :
"1010-XMOD2_2T.BIN, modded by trats
asus bios 1010-XMOD2_2T.BIN for a7n8x-x
- L12 (200fsb) mod built-in
- higher bandwidth romsips from dfi infinity 6-19 bios
- xp-m cpu name included
- various bios options/settings are unhidden
- cpc disabled in the original bpl, ver. 3.04"
Please note: this bios is untested. use it at your own risk!!"

Now I am running my unlocked XP2800 at 11x200 and it goes fine, with
further overclocking to try - it isn't yet at its ceiling.

HTH
--
Roger Hunt
April 19, 2005 4:18:24 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Oki, i tested it !!

At default setting the memtest give me errors (lot).
At fsb 166-175 i´m free of error, and at 175-185 i have very very few
errors.

Sniff...could it be the compatibility of the memory? the cpu do not work
rigth? the mother?



<aberger@u.washington.edu> escribió en el mensaje
news:1113264363.101209.217230@f14g2000cwb.googlegroups.com...

Vin wrote:
> I tried with one stick only (and tried 3 different ddrs -512, 256 and
256 of
> the same brand). don't work :( 
> Could it be the mother-memory compatibility? or the cpu? or maybe the
> motherboard?
>
> I'm using sandra for testing cpu and memory, but can't check the
> motherboard! how can i check the cpu and motherboard? it's there any
soft
> which i could try?
>
> i do realize that i'm asking something "imposible", a soft that could
test
> the fsb at 400 while i'm using 333.
>
> Vin
>
> <aberger@u.washington.edu> escribió en el mensaje
> news:1112656057.085581.100990@f14g2000cwb.googlegroups.com...
> >
> > Vin wrote:
> > > Hi, i need some help ungently.
> > >
> > > I've got an ASUS A7N8X-X (full fsb 400 support), an Athlon 3200+
and
> > 2 256mb
> > > ddr400 and 1 512mb ddr400 bran Elixir, ok?
> > >
> > > My windows can't load, it hangs, or show me a blue screen error,
bla
> > bla
> > >
> > > I try raise the cpu voltage from .650 to .750 and memory voltage
from
> > 2.6 to
> > > 2.8 and no changes.
> > >
> > > If i put my fsb (cpu and memo) at 333, everything goes rigth,
games,
> > > internet, videos, everything!
> > >
> > > Please, any help? what can i do?
> > >
> > > Vini
> >
> > Try this. Take just the 1 stick of 512 M and see if it works at 400
MHz
> > with that. If it does, then there are several possibilities, but
test
> > it with one stick first.
> >
> > arnie
> >

What I would do at this point is to pull out my trusty oscilloscope and
start looking at waveforms. However, let's take the simpler approach.
First, lets see how stable it is under the simplest of circumstances.
So, boot it using memtest86 and let it run for several hours until it
can pass mtest86.

You didn't say in your original posting if you ever ran a memory test,
so let's start there. Set all the BIOS settings to default. load it
with all your memory and just see how stable it is running the complete
memory test for several hours. If that works then it is unlikely that
the windows problems you are having has anything to do with memory.

If you fail mtest86, then you've got a memory problem. Next, can you
find a stable operating point so that it does run mtest86 without
errors? This might involve slowing the bus down below 400MHz, adding
half a wait state to CAS, raising the I/O voltage, or some combination
of these. However, the first task is to figure out where it is stable.

You might try one RAM stick and 350MHz. Set CAS to 2.5 or to 3.

arnie
April 19, 2005 4:18:58 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I tried the XMOD2_2T and nothing, same problem!

Thanks anyway!



"Roger Hunt" <x@carewg.demon.co.uk> escribió en el mensaje
news:L9lEbIAmQ8WCFwB7@carewg.demon.co.uk...
> In article <d2jbe3$ld8$1@domitilla.aioe.org>, Vin <vin@adinet.com.uy>
> writes
> >Hi, i need some help ungently.
> >
> >I've got an ASUS A7N8X-X (full fsb 400 support), an Athlon 3200+ and 2
256mb
> >ddr400 and 1 512mb ddr400 bran Elixir, ok?
> >
> >My windows can't load, it hangs, or show me a blue screen error, bla bla
> >
> >I try raise the cpu voltage from .650 to .750 and memory voltage from 2.6
to
> >2.8 and no changes.
> >
> >If i put my fsb (cpu and memo) at 333, everything goes rigth, games,
> >internet, videos, everything!
> >
> >Please, any help? what can i do?
> >
> I had similar problems with my a7n8x-x and tried a hacked BIOS
> 1010-XMOD2_2T, from :
> http://archive.forumgdh.net/archive/o_t__t_163453__bios...
> placa-amd-varios-modelos.html
> (watch the wrap)
>
> From the readme :
> "1010-XMOD2_2T.BIN, modded by trats
> asus bios 1010-XMOD2_2T.BIN for a7n8x-x
> - L12 (200fsb) mod built-in
> - higher bandwidth romsips from dfi infinity 6-19 bios
> - xp-m cpu name included
> - various bios options/settings are unhidden
> - cpc disabled in the original bpl, ver. 3.04"
> Please note: this bios is untested. use it at your own risk!!"
>
> Now I am running my unlocked XP2800 at 11x200 and it goes fine, with
> further overclocking to try - it isn't yet at its ceiling.
>
> HTH
> --
> Roger Hunt
!