SB75_G2_AGP¨Problem

Archived from groups: alt.comp.periphs.mainboard.shuttle (More info?)

Dear,

My SB75G2 works perfectly with a G4MX440 video card. With a GeForce
fx 5700 card, however, the system does not boot. It only shows the
splash screen of the video card and then it stops booting (I can't
enter the BIOS). The GeForce fx 5700 card works properly in another
system.
With the G4MX440 video card in the SB75G2, CPU-Z reports a maximum
AGP performance of 4x and AIDA32 reports a maximum AGP performance of
8x.
Can someone give me any hint to resolve this issue ?

Thank you very much,
Bart
1 answer Last reply
More about sb75 agp problem
  1. Archived from groups: alt.comp.periphs.mainboard.shuttle (More info?)

    Hi,


    It seems that there is a problem with the BOM version. It should be
    14, not 13. According to Shutlle the power supply of BOM version 13 is
    not powerfull enough.



    Regards,
    Bart

    bart_deboeck@hotmail.com (Bart) wrote in message news:<bb48e718.0410101806.88c753c@posting.google.com>...
    > Dear,
    >
    > My SB75G2 works perfectly with a G4MX440 video card. With a GeForce
    > fx 5700 card, however, the system does not boot. It only shows the
    > splash screen of the video card and then it stops booting (I can't
    > enter the BIOS). The GeForce fx 5700 card works properly in another
    > system.
    > With the G4MX440 video card in the SB75G2, CPU-Z reports a maximum
    > AGP performance of 4x and AIDA32 reports a maximum AGP performance of
    > 8x.
    > Can someone give me any hint to resolve this issue ?
    >
    > Thank you very much,
    > Bart
Ask a new question

Read More

Performance Graphics Cards Motherboards