Sign in with
Sign up | Sign in
Your question

[HELP - Earn £30!] i7 3770k + Asus P8Z68-V Pro + Corsair 16GB + GTX 68

Last response: in Systems
Share
June 2, 2012 4:52:45 PM

Afternoon All,

I hope you can help me with this problem. I have just finished building my second system but it just doesn't boot. The specs are as follows:

NZXT Phantom Black Full Tower Case
Asus P8Z68-V PRO/GEN3 Socket 1155
Intel Core i7 3770K 3.5GHz Socket 1155 8MB Cache
Corsair Vengeance 16GB (4x4GB) DDR3 1600Mhz Low Profile
Palit GTX 680 Jetstream 2GB Dual DVI HDMI PCI-E
Crucial 256GB M4 SSD - 2.5" SATA-III - Read 500MB/s Write 260MB/s
Western Digital 2TB SATA 6Gbps - Caviar Green
OCZ ZX Series 850W 80+ GOLD PSU Fully Modular PSU
LiteOn iHAS124 SATA DVD Optical Drive | OEM
Noctua NH-D14 Dual Radiator and Fan Socket LGA1366, LGA1156, LGA1155

I work in the ICT industry so I obviously know my way around a computer. I have previously built a system but it was a year and a half ago.

The main problem I have at the moment is that the system does not post. This is the exact series of events that happens:

1. Press the power button
2. CPU LED on mobo flashes on for half a second.
3. RAM LED flashes on for half a second
4. CPU LED flashes for a split second
5. RAM LED flashes on for a second
6. CPU LED flashes on
7. All power is suddenly lost. All lights go out except the power and reset lights on the motherboard.
8. After about 5 seconds, the computer restarts, all lights come on and the process starts again.

I have been extremely careful to handle the components carefully without touching anything that would short them out. I have tried the standard fixes, have used each single RAM module in each slot and the system does the same process.

I have another RAM set, 16GB (4x4gb) standard Corsair Vengance with the heat spreaders and have tried each of these modules in each slot (yes that is 32 different combinations of RAM with 8 different modules) and still the same sequence. Please note that these modules ARE on the motherboard compatibility list.

I have checked the processor and it is firmly secured on the motherboard. I have checked for any bent pins extremely closely and there arent any.

I have tried without any other PCIe cards in including the graphics card and the same problem.

I have tried with the standard CPU cooler instead of the D14 and the same problem.

I have RMA'd my first motherboard and got a replacement P8Z68 Pro (exactly the same motherboard) and the same problem. Exactly the same.

I have taken the whole computer apart again, every single cable and component and rebuilt it from scratch and I get the same problem.

I researched this computer very extensively because I wanted a beast of a machine and so far all I have had is a week of pain trying to get it to work. The PSU is capable of handling the system so I really unsure what to try next. Any help would be appreciated.


So far I am ruling out:

Motherboard (tried 2 different mobos)
RAM (tried 8 different modules)
Maybe CPU (tried reseating and checked for any bent pins
Graphics card (tried without and same problem)
CPU Heatsink and Fans (tried D14 and the standard from intel same problem)
Cables not being plugged in correctly (rebuilt whole computer)


If you need any pictures/videos let me know. If your help causes the PC to work I will personally transfer £30 (37 euro) via paypal to you.
June 2, 2012 5:40:47 PM

If the power goes out immediately I'd suspect a short. Did you put the the right standoffs in the back of the motherboard? Extra ones that contact the motherboard not in the proper places can cause these symptoms.
June 2, 2012 5:43:40 PM

Yeah have put in the standard 9 that the mobo guide suggests and double checked when installing the replacement mobo.
Related resources
June 3, 2012 10:39:14 AM

Have done some troubleshooting on a different site, and it seems the Z68 doesnt support IB out of the box without a Bios upgrade. Have sent back the mobo and ordered a Sabertooth Z77 which supports IB without an upgrade.
June 8, 2012 6:39:38 PM

Hey Yinne,
Did you get the PC to work with the new Sabertooth motherboard?
I got pretty much the exact hardware you do, and get the same errors with the CPU-LED and RAM-LED´s.
/ohGr
October 21, 2012 6:55:02 AM

Hey guys, I dont know how old these posts are, but i had the same problem with my p8p67 and my Sabertooth p67. I was originally using a 2500k with them but decided to get a 3770k. When I tried to install in the sabertooth i had the same problem as you. Same thing when i tried it in the P8 ... So I did a little research seeing that the cpu light was on, and found that i needed a bios update. Fortunately i hadnt sold my second computer with the i5 2500k so i used that processor and the working computer to save the bioses and updated them for both boards.
BUT Even though the sabertooth p67 latest bios is supposed to support i7, it refused to work for me. The p8p67deluxe did work however. Long story short, if it's the cpu light, then you probably need to update bios. I was super lucky to have a second computer and cpu on hand otherwise i'd have been screwed DX
!