Solved

Asus Monitor VE247H - What are your settings?

Hey guys,

I just bought a VE247H 24" monitor for gaming and I'm not too fond of the preset display settings. The colours seem a bit off.

I'm just wondering for anyone who has this monitor, what settings are you using it on? Anybody have any tricks that make the colours truer?

Thanks in advance for the responses!
Reply to Spyder BPPC
13 answers Last reply Best Answer
More about asus monitor ve247h settings
  1. I just returned mine because of the same reasons. The colors were off for me after calibration. If you can, I would suggest returning it and getting a better one.
    Reply to mylesw
  2. Best answer
    I found adjusting the vibrance on my GPU worked wonders - but those damn blacks are still off!

    I picked this guy up just today, and I'm really having reservations about it - it's washed out just like the ACERs.

    Why is it so hard to find a suitable companion for my VE278Q???
    (If you has the moneys, return the VE247H and get this one. Such a good monitor)

    I may keep it simply because it's a secondary monitor and the washout does help with reading a bit, but I still wish to find the perfect companion for my 27".
    Reply to canadianvice
  3. canadianvice said:
    I found adjusting the vibrance on my GPU worked wonders - but those damn blacks are still off!

    I picked this guy up just today, and I'm really having reservations about it - it's washed out just like the ACERs.

    Why is it so hard to find a suitable companion for my VE278Q???
    (If you has the moneys, return the VE247H and get this one. Such a good monitor)

    I may keep it simply because it's a secondary monitor and the washout does help with reading a bit, but I still wish to find the perfect companion for my 27".


    Well, I fiddled with it for a bit and once you get the settings it actually looks really nice. I definitely won't be returning mine.

    Here's what I have:

    Scenery Mode
    Brightness 30 (this thing is bright as all hell)
    Contrast 85
    Saturation 70
    Color Temp: User Mode
    Skin Tone: Natural
    Smart View: OFF
    Sharpness 81
    Trace Free 60
    Aspect Control: Full
    ASCR: OFF

    Personally, it looks gorgeous now and I love gaming on it. Try it out. Hopefully it'll help you as well ;)

    Happy New Years!
    Reply to Spyder BPPC
  4. One suggestion with the tracefree: it doesn't seem to alter the visual, but apparently a value of 40 comes highly recommended on this monitor to avoid any ghosting issues.

    That's what I've read anyway - and by the way, while I'm still not getting true blacks, your settings recommendation goes a long way.

    My issue is trying to get those pesky blacks looking as they should. Or at least matching my 27"? To quantify the difference I'm getting, it's roughly the same as exists between #FFFFFF (0,0,0) [VE278Q] and #606060 (96,96,96) [VE247H].

    Also, for reference, my monitor is now on the same calibration yours is, sans trace route (I set mine to 40).
    I'm starting to think it might just be a difference in the panel construction, but it's unfortunate as the specs on the monitors from the same brand are near-identical.
    Reply to canadianvice
  5. I've taken your word for it and updated the trace free to 40 as well. tbh wasn't really sure what that did before just now. :P

    The blacks issue you're having is weird though. Especially if the difference really is that drastic (606060 is about half the scale away from FFFFFF, which is really intense). Maybe it's because I don't have another monitor here to compare to but my blacks definitely look okay. Are you sure you made the changes from scenery mode? Any mode other than scenery and maybe theater have absolutely horrible blacks. Apart from that I would say double check that Smart View is off. Again, not sure what it does but it makes everything looked seriously washed out....

    And yeah it really would be nice to know if the panels were all constructed the same since the specs are virtually identical.
    Reply to Spyder BPPC
  6. Best answer selected by Spyder BPPC.
    Reply to Spyder BPPC
  7. My blacks were a little gray on my asus and i found out that it was because nvidia insisted using 1080p resolution setting on this display. Once i set it to PC resolution 1920x1080 the blacks are normal. i have Nvidia gtx 660.
    Reply to asdasdasdwe
  8. Thats it! Thank you very much. I changed my nvidia settings from 1080p to pc 1920x1080 and the colors are full and black is black, better than on my Iiyama. it didnt depend on the monitors settings at all. now i can adjust everything like i want, without trying hard to get black ;D

    edit: next issue: resolution turns back to 1080p after alt+tab out of a game. looks like its autodetected again. i cant save the resolution or lock it or something, it always resets

    Any thoughts and suggestions will be greatly appreciated ^^
    Reply to nippelbiber
  9. asdasdasdwe said:
    My blacks were a little gray on my asus and i found out that it was because nvidia insisted using 1080p resolution setting on this display. Once i set it to PC resolution 1920x1080 the blacks are normal. i have Nvidia gtx 660.


    Mate.... Thats was exactly whats needed to sort out the blacks. :)

    Best Answer for my issue
    Reply to Deathcage
  10. Deathcage said:
    asdasdasdwe said:
    My blacks were a little gray on my asus and i found out that it was because nvidia insisted using 1080p resolution setting on this display. Once i set it to PC resolution 1920x1080 the blacks are normal. i have Nvidia gtx 660.


    Mate.... Thats was exactly whats needed to sort out the blacks. :)

    Best Answer for my issue


    I have no idea how this works, considering 1080p is 1920x1080.....
    Reply to canadianvice
  11. I'm using Intel HD graphics control panel. and i found the problem is on False Gamma Correction Settings on Asus Monitor. i just, added a few gamma and the Black problem on this monitor are solved. ( i'm using2 two monitors, and i'm just following from my Dell color corrections on my Asus VN24. ) and actually works, with a better response time than my Dell (7ms). So i'm happy to find the problem and fix it. Hope it works. :)
    Reply to Raksaka
  12. canadianvice said:
    I found adjusting the vibrance on my GPU worked wonders - but those damn blacks are still off!

    I picked this guy up just today, and I'm really having reservations about it - it's washed out just like the ACERs.

    Why is it so hard to find a suitable companion for my VE278Q???
    (If you has the moneys, return the VE247H and get this one. Such a good monitor)

    I may keep it simply because it's a secondary monitor and the washout does help with reading a bit, but I still wish to find the perfect companion for my 27".


    hi guys,

    so I was having the same problem.

    i found when changed my resolution from the native 1080p to the 1080pc and also changed the colour output it sorted out the blacks
    Reply to Deathcage
  13. Spyder BPPC said:
    Here's what I have:

    Scenery Mode
    Brightness 30 (this thing is bright as all hell)
    Contrast 85
    Saturation 70
    Color Temp: User Mode
    Skin Tone: Natural
    Smart View: OFF
    Sharpness 81
    Trace Free 60
    Aspect Control: Full
    ASCR: OFF

    Personally, it looks gorgeous now and I love gaming on it. Try it out. Hopefully it'll help you as well ;)

    Happy New Years!


    I am using pretty much the same setting, except for saturation. Texts look really sharp and all other things are being too colorful when I raise it above 50.
    Reply to ArdameL
Ask a new question Answer

Read More

Flat Panel Monitors Asus Monitors Peripherals