Problem with Samsung 2433BW - Not Optimum Mode

Monitor: Samsung SyncMaster 2433BW 24"

I'm having a problem with my monitor. I have plugged in my PS3 to the HDCP compliable DVI socket on my monitor, and I can play games absolutely fine, without any problems at all. But every time I put a DVD in, or a Blu-Ray I get this message come up:

"Not Optimum Mode - Recommended Mode 1920 x 1200"

And the screen goes black. I also get this when I try and play PS2 games on the console.

Any ideas how I can get this working?

Appreciated.
4 answers Last reply
More about problem samsung 2433bw optimum mode
  1. did you get it resolved? I am having the same problem with my dvd player hdmi to dvi.
  2. Ahh! I'm getting the same problem, this is lame. If anyone knows how to fix this please let us know.

    Thanks in advance.
  3. You may can use this mode like mine Samsung 2220WM but you'll damage your display. solution for ps3 goto display setting->display output setting->HDMI->custom->select only 576p and 720p and finish! and for BD/DVD videos in upscaler option select full screen. :sol:
  4. Had the same problem and spent an evening trying to figure it out. In Video Setting> BD1080p 24Hz Output> Set it to Auto or Off.

    Hope this works for you. Cheers.
Ask a new question

Read More

Flat Panel Monitors PlayStation Monitors Samsung Peripherals